#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:54)

  1. New direction with default roles (lbragstad, 16:02:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130207.html (lbragstad, 16:02:31)
    2. https://review.openstack.org/#/c/566377/ (lbragstad, 16:02:39)

  2. getting patrole in CI (lbragstad, 16:12:33)
    1. https://review.openstack.org/#/c/559137/ (lbragstad, 16:13:33)
    2. https://review.openstack.org/#/c/464678/ (hrybacki, 16:13:55)

  3. multisite support (lbragstad, 16:34:08)
    1. https://review.openstack.org/#/c/566448/ (ayoung, 16:34:55)
    2. https://github.com/zzzeek/stretch_cluster/tree/standard_tripleo_version (lbragstad, 16:36:10)
    3. ACTION: ayoung to write up spec for stretch over cloud with zzzeek (kmalloc, 16:58:43)

  4. open discussion (lbragstad, 17:00:07)
    1. https://review.openstack.org/#/c/540803/10 (lbragstad, 17:00:40)


Meeting ended at 17:01:10 UTC (full logs).

Action items

  1. ayoung to write up spec for stretch over cloud with zzzeek


Action items, by person

  1. ayoung
    1. ayoung to write up spec for stretch over cloud with zzzeek
  2. zzzeek
    1. ayoung to write up spec for stretch over cloud with zzzeek


People present (lines said)

  1. ayoung (66)
  2. lbragstad (62)
  3. kmalloc (62)
  4. hrybacki (39)
  5. zzzeek (39)
  6. gagehugo (9)
  7. openstack (5)
  8. felipemonteiro__ (5)
  9. cmurphy (2)
  10. knikolla (2)
  11. dhellmann (1)
  12. wxy| (1)


Generated by MeetBot 0.1.4.