#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:22)

  1. specifications (lbragstad, 16:01:51)
  2. consul (lbragstad, 16:03:17)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-tc/%23openstack-tc.2018-04-18.log.html#t2018-04-18T13:21:23 (lbragstad, 16:03:24)
    2. ACTION: lbragstad to fill out and idea form for consul (lbragstad, 16:25:40)

  3. idempotent migrations (lbragstad, 16:25:58)
    1. https://review.openstack.org/#/c/563266/ (hrybacki, 16:26:29)
    2. https://bugs.launchpad.net/keystone/+bug/1755906 (cmurphy, 16:28:39)

  4. open discussion (lbragstad, 16:48:17)


Meeting ended at 17:00:45 UTC (full logs).

Action items

  1. lbragstad to fill out and idea form for consul


Action items, by person

  1. lbragstad
    1. lbragstad to fill out and idea form for consul


People present (lines said)

  1. kmalloc (91)
  2. lbragstad (65)
  3. ayoung (61)
  4. hrybacki (26)
  5. cmurphy (14)
  6. gagehugo (5)
  7. wxy| (4)
  8. openstack (4)
  9. knikolla (1)


Generated by MeetBot 0.1.4.