#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:11 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 18:00:21)

  1. release status (lbragstad, 18:03:19)
    1. https://goo.gl/A5Wz4Z (lbragstad, 18:04:06)
    2. https://etherpad.openstack.org/p/keystone-queens-bug-list (lbragstad, 18:04:13)

  2. release status: documentation efforts (lbragstad, 18:05:42)
  3. release status: remaining v2.0 cleanup (lbragstad, 18:07:30)
  4. trello boards (lbragstad, 18:08:48)
    1. https://trello.com/b/wmyzbFq5/keystone-rocky-roadmap (lbragstad, 18:10:19)
    2. https://trello.com/b/5F0h9Hoe/keystone-queens-roadmap (lbragstad, 18:13:39)

  5. internship ideas (lbragstad, 18:18:00)
    1. https://etherpad.openstack.org/p/keystone-internship-ideas (lbragstad, 18:18:40)
    2. https://etherpad.openstack.org/p/keystone-internship-ideas (lbragstad, 18:26:25)
    3. https://summerofcode.withgoogle.com/how-it-works/#timeline (vkmc, 18:29:05)
    4. ACTION: team to work through internship ideas by Friday (lbragstad, 18:36:45)

  6. keystone functional gate test (lbragstad, 18:37:05)
    1. https://review.openstack.org/#/c/531014/ (gagehugo, 18:37:39)
    2. https://github.com/openstack/openstack-helm (gagehugo, 18:38:37)

  7. open discussion (lbragstad, 18:55:30)
    1. https://www.eventbrite.com/e/project-teams-gathering-dublin-2018-tickets-39055825024 (lbragstad, 18:57:12)


Meeting ended at 18:59:01 UTC (full logs).

Action items

  1. team to work through internship ideas by Friday


People present (lines said)

  1. lbragstad (102)
  2. vkmc (28)
  3. gagehugo (27)
  4. hrybacki (23)
  5. cmurphy (14)
  6. kmalloc (3)
  7. openstack (3)
  8. spilla__ (1)
  9. knikolla (1)
  10. lamt` (1)
  11. henrynash (1)
  12. ayoung (1)


Generated by MeetBot 0.1.4.