#openstack-meeting: keystone

Meeting started by lbragstad at 18:00:08 UTC (full logs).

Meeting summary

  1. Pike goals: deploy in wsgi (lbragstad, 18:03:38)
    1. https://review.openstack.org/#/c/440840/ (lbragstad, 18:04:09)

  2. Pike goals: python3.5 support (lbragstad, 18:04:33)
    1. https://governance.openstack.org/tc/goals/pike/python35.html (lbragstad, 18:04:40)
    2. https://github.com/eguven/python3-memcached/commit/5539869760b2c13ddf0820df66b97cbb72f99043 (ayoung, 18:07:41)
    3. https://admin.fedoraproject.org/pkgdb/package/rpms/python-pymemcache/ Fedora has it, too (ayoung, 18:11:20)
    4. https://koji.fedoraproject.org/koji/packageinfo?packageID=19104 (ayoung, 18:13:02)
    5. ACTION: lbragstad to propose spec to keystonemiddleware detailing the steps required to move to oslo.cache (lbragstad, 18:27:49)

  3. Boston Forum Brainstorming (lbragstad, 18:28:32)
    1. https://etherpad.openstack.org/p/BOS-Keystone-brainstorming (lbragstad, 18:29:34)

  4. VMT Update: keystonemiddleware diagram and docs (lbragstad, 18:39:28)
    1. https://review.openstack.org/#/c/447139/2/doc/source/artifacts/keystonemiddleware/pike/figures/keystonemiddleware_architecture-diagram.png,unified (ayoung, 18:41:19)

  5. pike specs (lbragstad, 18:45:49)
    1. 3.5 weeks until Spec Proposal Freeze (lbragstad, 18:45:55)
    2. 11 weeks until Spec Freeze (lbragstad, 18:46:01)

  6. pike specs: Project Tags (lbragstad, 18:46:37)
    1. https://review.openstack.org/#/c/431785/ (lbragstad, 18:46:52)
    2. https://specs.openstack.org/openstack/nova-specs/specs/kilo/approved/tag-instances.html#rest-api-impact (gagehugo, 18:49:04)
    3. https://github.com/openstack/keystone/blob/master/etc/policy.json#L40-L41 (lbragstad, 18:59:53)


Meeting ended at 19:00:36 UTC (full logs).

Action items

  1. lbragstad to propose spec to keystonemiddleware detailing the steps required to move to oslo.cache


Action items, by person

  1. lbragstad
    1. lbragstad to propose spec to keystonemiddleware detailing the steps required to move to oslo.cache


People present (lines said)

  1. lbragstad (114)
  2. ayoung (63)
  3. notmorgan (62)
  4. dstanek (27)
  5. gagehugo (18)
  6. knikolla (7)
  7. henrynash (5)
  8. openstack (3)
  9. breton (3)
  10. rodrigods (2)
  11. cmurphy (2)
  12. dolphm (2)
  13. hrybacki (1)
  14. thingee (1)
  15. ravelar (1)
  16. antwash (1)
  17. rderose (1)


Generated by MeetBot 0.1.4.