#openstack-meeting: keystone

Meeting started by dstanek at 18:01:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (dstanek, 18:01:49)

  1. RC status (dstanek, 18:02:05)
    1. https://launchpad.net/keystone/+milestone/newton-rc2 (dstanek, 18:02:20)

  2. newton retrospective (dstanek, 18:04:14)
    1. https://etherpad.openstack.org/p/keystone-newton-retrospective (dstanek, 18:04:25)

  3. release stable/mitaka (dstanek, 18:08:24)
    1. https://review.openstack.org/#/c/372771/ (dstanek, 18:08:50)

  4. service provider filters [knikolla] (dstanek, 18:12:56)
    1. https://review.openstack.org/#/c/371754/ (dstanek, 18:14:24)
    2. ACTION: knikolla to start driving discussions for a service provider api (dstanek, 18:27:31)

  5. keystoneclient gate is busted (dstanek, 18:27:35)
    1. https://review.openstack.org/#/q/project:openstack/python-keystoneclient (dstanek, 18:27:42)
    2. http://logs.openstack.org/69/369469/1/check/gate-keystoneclient-dsvm-functional-ubuntu-xenial/da5db08/logs/apache/keystone.txt.gz#_2016-09-20_11_57_17_784 (bknudson, 18:30:07)
    3. ACTION: rodrigods to continue debugging the ksc gate issue (dstanek, 18:35:28)

  6. identity v3 job for devstack (non-voting) broken (dstanek, 18:36:24)
    1. https://review.openstack.org/#/c/369675/ passes v3 (bknudson, 18:38:36)

  7. Cannot list flavors using a v3 token (dstanek, 18:45:27)
    1. https://bugs.launchpad.net/nova/+bug/1593573 (dstanek, 18:45:33)
    2. ACTION: lbragstad to look into helping on https://bugs.launchpad.net/nova/+bug/1593573 (dstanek, 18:49:40)

  8. a brief topic from notmorgan (dstanek, 18:50:12)
    1. https://governance.openstack.org/reference/tags/vulnerability_managed.html (notmorgan, 18:53:44)
    2. ACTION: dstanek to take the task of figuring out our nexts steps here and working with stevemar_droid to make it happen (dstanek, 18:58:14)

  9. open discussion (dstanek, 18:58:44)
    1. ACTION: dstanek to be project manager for getting identity team repos under VMT (dstanek, 19:00:01)


Meeting ended at 19:00:47 UTC (full logs).

Action items

  1. knikolla to start driving discussions for a service provider api
  2. rodrigods to continue debugging the ksc gate issue
  3. lbragstad to look into helping on https://bugs.launchpad.net/nova/+bug/1593573
  4. dstanek to take the task of figuring out our nexts steps here and working with stevemar_droid to make it happen
  5. dstanek to be project manager for getting identity team repos under VMT


Action items, by person

  1. dstanek
    1. dstanek to take the task of figuring out our nexts steps here and working with stevemar_droid to make it happen
    2. dstanek to be project manager for getting identity team repos under VMT
  2. knikolla
    1. knikolla to start driving discussions for a service provider api
  3. lbragstad
    1. lbragstad to look into helping on https://bugs.launchpad.net/nova/+bug/1593573
  4. rodrigods
    1. rodrigods to continue debugging the ksc gate issue
  5. stevemar_droid
    1. dstanek to take the task of figuring out our nexts steps here and working with stevemar_droid to make it happen


People present (lines said)

  1. dstanek (93)
  2. notmorgan (61)
  3. rodrigods (35)
  4. bknudson (26)
  5. lbragstad (19)
  6. samueldmq (14)
  7. ayoung (12)
  8. raildo (10)
  9. shaleh (9)
  10. knikolla (9)
  11. stevemar_droid (8)
  12. openstack (7)
  13. gagehugo (2)
  14. rderose (2)
  15. nisha_ (1)
  16. fungi (1)


Generated by MeetBot 0.1.4.