#openstack-meeting: keystone

Meeting started by samueldmq at 18:01:55 UTC (full logs).

Meeting summary

  1. Mapping shadow users into projects and roles (samueldmq, 18:02:35)
    1. https://review.openstack.org/#/c/324055/ (dolphm, 18:04:31)

  2. Should shadowing users be optional? (samueldmq, 18:18:07)
  3. SAML2 Middleware (samueldmq, 18:30:15)
    1. https://github.com/dstanek/keystone-saml2-experiment/tree/testshib-hacking (experimental hacking) (dstanek, 18:30:46)
    2. ACTION: dstanek to post a spec on SAML2 Middleware up to review (samueldmq, 18:40:40)
    3. https://github.com/jdennis/keycloak-httpd-client-install (ayoung, 18:41:51)

  4. Performance testing patches up for review (samueldmq, 18:43:47)
  5. Open Discussion (samueldmq, 18:52:16)
    1. http://paste.openstack.org/show/508737/ (notmorgan, 18:52:47)
    2. ACTION: everyone to review/contribute code! (samueldmq, 18:57:17)


Meeting ended at 18:59:33 UTC (full logs).

Action items

  1. dstanek to post a spec on SAML2 Middleware up to review
  2. everyone to review/contribute code!


Action items, by person

  1. dstanek
    1. dstanek to post a spec on SAML2 Middleware up to review


People present (lines said)

  1. notmorgan (99)
  2. ayoung (64)
  3. samueldmq (60)
  4. dolphm (56)
  5. dstanek (41)
  6. gyee (33)
  7. lbragstad (28)
  8. jamielennox (27)
  9. rodrigods (22)
  10. shaleh (21)
  11. henrynash_ (18)
  12. bknudson (13)
  13. BroNeed (12)
  14. topol (9)
  15. rderose (4)
  16. amakarov (4)
  17. openstack (3)
  18. nk2527 (1)
  19. Wundrlnd (1)


Generated by MeetBot 0.1.4.