#openstack-meeting: keystone

Meeting started by stevemar at 17:59:58 UTC (full logs).

Meeting summary

  1. Enforcing the code of conduct (stevemar, 18:02:01)
    1. https://www.openstack.org/legal/community-code-of-conduct/ (thingee, 18:07:53)

  2. Migrate keystone tempest tests into keystone tree (stevemar, 18:13:16)
    1. http://docs.openstack.org/developer/tempest/plugin.html#standalone-plugin-vs-in-repo-plugin (rodrigods, 18:30:17)
    2. ACTION: merge the tests as they are and scope out to see if a new repo makes sense (stevemar, 18:36:13)
    3. http://adam.younglogic.com/2012/02/exteranl-sasl/ (ayoung, 18:46:39)

  3. open discussion (stevemar, 18:47:20)


Meeting ended at 18:54:47 UTC (full logs).

Action items

  1. merge the tests as they are and scope out to see if a new repo makes sense


People present (lines said)

  1. ayoung (84)
  2. rodrigods (56)
  3. stevemar (46)
  4. bknudson (29)
  5. breton (18)
  6. morgan (17)
  7. knikolla (14)
  8. dstanek (13)
  9. lbragstad (5)
  10. rderose (5)
  11. shaleh (5)
  12. roxanaghe (5)
  13. openstack (4)
  14. samueldmq (4)
  15. fungi (4)
  16. thingee (3)
  17. dolphm (2)
  18. amakarov (2)
  19. tsymanczyk (1)
  20. tjcocozz (1)
  21. MaxPC (1)
  22. raildo (1)
  23. topol_ (1)
  24. crinkle (1)


Generated by MeetBot 0.1.4.