#openstack-meeting: keystone

Meeting started by stevemar at 18:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Main_Agenda (stevemar, 18:01:13)

  1. midcycle details (stevemar, 18:01:44)
    1. https://etherpad.openstack.org/p/keystone-mitaka-midcycle (stevemar, 18:02:45)
    2. ACTION: stevemar to setup video for midcycle (stevemar, 18:04:34)

  2. API working group liaison (stevemar, 18:14:34)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG (dolphm, 18:17:49)

  3. Cross-Project liaison (stevemar, 18:20:47)
  4. keystone user survey (stevemar, 18:28:17)
    1. https://www.openstack.org/assets/survey/Public-User-Survey-Report.pdf (stevemar, 18:33:40)
    2. http://www.openstack.org/software/project-navigator (samueldmq, 18:36:54)

  5. Feature proposal freeze is today (stevemar, 18:38:49)
    1. http://docs.openstack.org/releases/schedules/mitaka.html#keystone (stevemar, 18:39:45)

  6. Removing Role LDAP backend (stevemar, 18:47:41)
  7. Adding parent_id in the token (stevemar, 18:50:52)
    1. https://bugs.launchpad.net/cinder/+bug/1531502 (raildo, 18:51:32)


Meeting ended at 18:59:46 UTC (full logs).

Action items

  1. stevemar to setup video for midcycle


Action items, by person

  1. stevemar
    1. stevemar to setup video for midcycle


People present (lines said)

  1. stevemar (132)
  2. ayoung (60)
  3. bknudson (37)
  4. samueldmq (33)
  5. dolphm (28)
  6. gyee (22)
  7. notmorgan (16)
  8. dstanek (15)
  9. raildo (10)
  10. henrynash (9)
  11. topol (8)
  12. lbragstad (7)
  13. openstack (6)
  14. lhcheng (5)
  15. amakarov (5)
  16. htruta (4)
  17. shaleh (4)
  18. mc_nair (3)
  19. breton (2)
  20. MaxPC1 (1)
  21. david8hu (1)


Generated by MeetBot 0.1.4.