#openstack-meeting: keystone

Meeting started by dolphm at 18:00:16 UTC (full logs).

Meeting summary

  1. Juno hackathon (dolphm, 18:00:30)
    1. https://www.google.com/maps/place/110+E+Houston+St/@29.4262771,-98.4935065,17z/data=!3m1!4b1!4m2!3m1!1s0x865c5f52c3e335c1:0xaa931eb0dee8ded4 (lbragstad, 18:01:31)
    2. http://dolphm.com/openstack-keystone-hackathon-for-juno/ (dolphm, 18:02:28)

  2. Spec Approval Requirements (dolphm, 18:04:51)
    1. ACTION: specs must be approved ahead of the milestone in which they are to be targeted/merged. for example, a j3 feature must have an approved spec land no later than the deadline for j2. (dolphm, 18:17:07)

  3. Criteria for next release of client (dolphm, 18:18:44)
    1. ACTION: review client code (dolphm, 18:30:48)

  4. Dynamic fetch of Policy (dolphm, 18:33:45)
  5. Multi-backend Unique Identifiers (dolphm, 18:53:58)
    1. https://review.openstack.org/#/c/100497 (dolphm, 18:54:15)
    2. https://review.openstack.org/#/c/74214/ implementation (dolphm, 18:54:25)


Meeting ended at 18:59:26 UTC (full logs).

Action items

  1. specs must be approved ahead of the milestone in which they are to be targeted/merged. for example, a j3 feature must have an approved spec land no later than the deadline for j2.
  2. review client code


People present (lines said)

  1. ayoung (139)
  2. morganfainberg (63)
  3. dolphm (62)
  4. bknudson (32)
  5. gyee (18)
  6. stevemar (16)
  7. henrynash (11)
  8. dstanek (7)
  9. lbragstad (7)
  10. openstack (3)
  11. lifeless (2)
  12. boris-42 (1)
  13. jamielennox (1)


Generated by MeetBot 0.1.4.