#openstack-meeting: keystone

Meeting started by dolphm at 18:01:32 UTC (full logs).

Meeting summary

  1. Reminder: Icehouse feature proposal freeze February 18th (features must be in code review) (dolphm, 18:01:36)
  2. Hackathon retrospective (dolphm, 18:06:18)
    1. http://www.geekdom.com/san-antonio (joesavak, 18:09:36)
    2. http://www.geekdom.com/ (dolphm, 18:09:43)
    3. ACTION: dolphm to aim for 2 weeks before juno-m2 deadline (dolphm, 18:21:01)

  3. Federation with Apache (dolphm, 18:23:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025570.html (dolphm, 18:23:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025570.html - i posted this yesterday (marekd, 18:23:27)
    3. ACTION: dstanek to help marekd with httpd + mod_shib config (dolphm, 18:28:51)
    4. https://github.com/openstack/keystone/blob/master/httpd/keystone.py (ayoung, 18:31:36)
    5. http://pasteraw.com/aumfv8jkjt9gabxtf4dp9poojv7rai3 (marekd, 18:31:41)

  4. If can't call identity from assignment... (dolphm, 18:34:27)
  5. Possibly make domain role inheritance default/non-optional (dolphm, 18:48:38)


Meeting ended at 19:01:00 UTC (full logs).

Action items

  1. dolphm to aim for 2 weeks before juno-m2 deadline
  2. dstanek to help marekd with httpd + mod_shib config


Action items, by person

  1. dolphm
    1. dolphm to aim for 2 weeks before juno-m2 deadline
  2. dstanek
    1. dstanek to help marekd with httpd + mod_shib config
  3. marekd
    1. dstanek to help marekd with httpd + mod_shib config


People present (lines said)

  1. dolphm (109)
  2. ayoung (66)
  3. morganfainberg (62)
  4. bknudson (38)
  5. marekd (31)
  6. topol (17)
  7. gyee (16)
  8. dstanek (8)
  9. jamielennox (7)
  10. fabiog (4)
  11. joesavak (3)
  12. openstack (3)
  13. lbragstad (1)
  14. henrynash (1)


Generated by MeetBot 0.1.4.