#openstack-meeting: keystone

Meeting started by dolphm at 18:02:47 UTC (full logs).

Meeting summary

  1. icehouse-m1 (dolphm, 18:02:52)
    1. https://launchpad.net/keystone/+milestone/icehouse-1 (ayoung, 18:03:53)
    2. https://review.openstack.org/#/c/50491/ (dolphm, 18:04:23)
    3. https://review.openstack.org/#/c/52456/ (dolphm, 18:04:28)
    4. https://wiki.openstack.org/wiki/Trove (bknudson, 18:12:34)
    5. AGREED: kds to have it's own bin/* startup script to run on it's own port (dolphm, 18:16:54)
    6. https://blueprints.launchpad.net/keystone/+spec/key-distribution-server (dolphm, 18:26:56)

  2. Password rotation (dolphm, 18:27:50)
    1. https://github.com/admiyo/keystone/commit/2f5243d779c39f8f5ed2df128e68090df440012f (ayoung, 18:37:56)
    2. https://review.openstack.org/#/c/46771/ (gyee, 18:44:34)


Meeting ended at 19:01:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ayoung (86)
  2. dolphm (82)
  3. morganfainberg (61)
  4. mordred (60)
  5. gyee (43)
  6. MarkAtwood (37)
  7. bknudson (35)
  8. jamielennox (33)
  9. lifeless (17)
  10. nkinder (10)
  11. dstanek (9)
  12. fabiog (6)
  13. atiwari (5)
  14. openstack (3)
  15. lbragstad (2)
  16. nachi (1)


Generated by MeetBot 0.1.4.