#openstack-meeting: keystone

Meeting started by dolphm at 18:01:55 UTC (full logs).

Meeting summary

  1. Havana release blockers (dolphm, 18:02:21)
    1. https://launchpad.net/keystone/+milestone/havana-rc1 (dolphm, 18:02:26)
    2. https://bugs.launchpad.net/keystone/+bug/1221889 working on it (atiwari, 18:03:58)
    3. https://bugs.launchpad.net/keystone/+bug/1221889 (bknudson, 18:04:54)
    4. https://review.openstack.org/45649 (dolphm, 18:10:48)
    5. https://review.openstack.org/#/c/45649/ (morganfainberg, 18:10:51)
    6. https://review.openstack.org/#/c/45649/ (ayoung, 18:10:51)

  2. open discussion (dolphm, 18:18:05)
    1. ACTION: morganfainberg to switch keystone to testr and then we can all buy him beer (dolphm, 18:54:24)


Meeting ended at 18:59:47 UTC (full logs).

Action items

  1. morganfainberg to switch keystone to testr and then we can all buy him beer


Action items, by person

  1. morganfainberg
    1. morganfainberg to switch keystone to testr and then we can all buy him beer


People present (lines said)

  1. ayoung (80)
  2. morganfainberg (65)
  3. dolphm (61)
  4. bknudson (47)
  5. gyee (22)
  6. jamielennox (14)
  7. henrynash (12)
  8. topol (9)
  9. atiwari (8)
  10. uvirtbot (4)
  11. openstack (3)


Generated by MeetBot 0.1.4.