#openstack-meeting: keystone

Meeting started by dolphm at 18:01:10 UTC (full logs).

Meeting summary

  1. Havana Milestone 3 (dolphm, 18:01:34)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (dolphm, 18:03:35)

  2. High priority bugs or immediate issues? (dolphm, 18:05:34)
  3. Identity API v3.1 (dolphm, 18:07:21)
    1. https://review.openstack.org/#/c/38295/ (ayoung, 18:15:20)
    2. http://paste.openstack.org/show/41431/ (ayoung, 18:26:03)
    3. https://alembic.readthedocs.org/en/latest/ FYI on Alembic (lbragstad, 18:27:56)
    4. https://github.com/openstack/keystone/blob/master/keystone/config.py#L39 (ayoung, 18:35:08)

  4. Havana milestoen 3 blueprints (dolphm, 18:36:12)
    1. https://launchpad.net/keystone/+milestone/havana-3 (dolphm, 18:36:15)
    2. ACTION: ayoung to sort out the db_sync strategy for extensions (ayoung, 18:36:29)
    3. https://blueprints.launchpad.net/keystone/+spec/notifications (lbragstad, 18:37:22)
    4. https://blueprints.launchpad.net/keystone/+spec/pagination-backend-support (henrynash, 18:37:41)
    5. https://blueprints.launchpad.net/keystone/+spec/domain-quota-management-and-enforcement (ayoung, 18:41:11)
    6. https://github.com/openstack/oslo-incubator/tree/master/openstack/common/rpc (lbragstad, 18:44:08)
    7. https://github.com/openstack/oslo-incubator/tree/master/openstack/common/notifier (lbragstad, 18:44:22)

  5. open discussion (dolphm, 18:50:59)
    1. http://paste.openstack.org/raw/41437/ (dolphm, 19:01:07)
    2. https://blueprints.launchpad.net/python-keystoneclient/+spec/consolidate-cli-auth (jamielennox, 19:02:00)


Meeting ended at 19:03:50 UTC (full logs).

Action items

  1. ayoung to sort out the db_sync strategy for extensions


Action items, by person

  1. ayoung
    1. ayoung to sort out the db_sync strategy for extensions


People present (lines said)

  1. dolphm (113)
  2. ayoung (107)
  3. bknudson (40)
  4. topol (38)
  5. gyee (33)
  6. henrynash (27)
  7. jamielennox (18)
  8. lbragstad (14)
  9. stevemar (4)
  10. openstack (3)
  11. fabio (1)


Generated by MeetBot 0.1.4.