#openstack-meeting: keystone

Meeting started by henrynash at 18:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/KeystoneMeeting#Agenda_for_next_meeting (henrynash, 18:01:50)

  1. High priority bugs or immediate issues? (henrynash, 18:04:20)
  2. High priority code reviews - aimed at H2 (henrynash, 18:05:45)
    1. ACTION: fabio: wok with bknudson and gyee to update api (henrynash, 18:16:05)
    2. ACTION: fabio: work with bknudson and gyee to update api (henrynash, 18:16:19)
    3. https://blueprints.launchpad.net/keystone/+spec/serviceid-binding-with-role-definition (gyee, 18:19:45)
    4. https://etherpad.openstack.org/serviceid-binding-with-role-definition (atiwari, 18:19:59)
    5. ACTION: antiwar to re-propose serviced role extensions as an extension for H (henrynash, 18:34:31)

  3. client unification and identity v3 support (henrynash, 18:36:40)
    1. ACTION: cores: to do a quick check of the keystoneclient lib…see if you can spot anything missing (henrynash, 18:45:25)
    2. https://pypi.python.org/pypi/python-keystoneclient (bknudson, 18:50:38)
    3. https://pypi.python.org/pypi/oslo.config/1.1.1 (bknudson, 18:50:55)
    4. ACTION: henry-nash to follow up on status of this and discuss with other cli leads (henrynash, 18:53:29)
    5. https://review.openstack.org/#/c/28471 (gyee, 18:56:01)

  4. open discussion (!) (henrynash, 18:59:14)


Meeting ended at 19:00:24 UTC (full logs).

Action items

  1. fabio: wok with bknudson and gyee to update api
  2. fabio: work with bknudson and gyee to update api
  3. antiwar to re-propose serviced role extensions as an extension for H
  4. cores: to do a quick check of the keystoneclient lib…see if you can spot anything missing
  5. henry-nash to follow up on status of this and discuss with other cli leads


Action items, by person

  1. bknudson
    1. fabio: wok with bknudson and gyee to update api
    2. fabio: work with bknudson and gyee to update api
  2. fabio
    1. fabio: wok with bknudson and gyee to update api
    2. fabio: work with bknudson and gyee to update api
  3. gyee
    1. fabio: wok with bknudson and gyee to update api
    2. fabio: work with bknudson and gyee to update api
  4. UNASSIGNED
    1. antiwar to re-propose serviced role extensions as an extension for H
    2. cores: to do a quick check of the keystoneclient lib…see if you can spot anything missing
    3. henry-nash to follow up on status of this and discuss with other cli leads


People present (lines said)

  1. henrynash (78)
  2. gyee (54)
  3. bknudson (44)
  4. atiwari (27)
  5. topol (13)
  6. fabio (10)
  7. stevemar (6)
  8. openstack (3)
  9. tiamar (3)


Generated by MeetBot 0.1.4.