#openstack-meeting: javascript

Meeting started by krotscheck at 14:00:34 UTC (full logs).

Meeting summary

  1. Action: JSDoc Sphinx (yujunz) (krotscheck, 14:02:22)
  2. Eslint-Config-Openstack 2015 (betherly, vkramskikh) (krotscheck, 14:03:07)
  3. Keystone Client (krotscheck, 14:07:08)
    1. ACTION: krotscheck to get fetch-mock working (krotscheck, 14:09:23)

  4. Action: Glance client ( larainema ) (krotscheck, 14:11:37)
  5. SDK Session at the summit (krotscheck) (krotscheck, 14:13:17)
    1. ACTION: krotscheck Check with flanders on state of conversation with SDK midcycle (krotscheck, 14:19:37)

  6. DSVM Job (krotscheck, 14:21:13)
    1. ACTION: krotscheck Separate DSVM and Doc job patches (krotscheck, 14:22:58)
    2. ACTION: krotscheck, vkramskikh: Review https://review.openstack.org/#/c/345529/ (krotscheck, 14:40:29)

  7. developer.openstack.org (krotscheck, 14:43:02)
  8. Open Discussion (krotscheck, 14:44:09)
    1. ACTION: everyone: Review keystone client :) (krotscheck, 14:54:49)
    2. ACTION: krotscheck Start the "Getting Started" documentaiton (krotscheck, 14:56:28)


Meeting ended at 14:57:23 UTC (full logs).

Action items

  1. krotscheck to get fetch-mock working
  2. krotscheck Check with flanders on state of conversation with SDK midcycle
  3. krotscheck Separate DSVM and Doc job patches
  4. krotscheck, vkramskikh: Review https://review.openstack.org/#/c/345529/
  5. everyone: Review keystone client :)
  6. krotscheck Start the "Getting Started" documentaiton


Action items, by person

  1. krotscheck
    1. krotscheck to get fetch-mock working
    2. krotscheck Check with flanders on state of conversation with SDK midcycle
    3. krotscheck Separate DSVM and Doc job patches
    4. krotscheck, vkramskikh: Review https://review.openstack.org/#/c/345529/
    5. krotscheck Start the "Getting Started" documentaiton
  2. openstack
    1. krotscheck, vkramskikh: Review https://review.openstack.org/#/c/345529/
  3. vkramskikh
    1. krotscheck, vkramskikh: Review https://review.openstack.org/#/c/345529/


People present (lines said)

  1. krotscheck (118)
  2. cardeois (27)
  3. vkramskikh (12)
  4. msmol (12)
  5. betherly (6)
  6. openstack (4)
  7. fungi (3)
  8. persia (3)
  9. timothyb89 (1)
  10. larainema (1)
  11. Zara (1)


Generated by MeetBot 0.1.4.