18:00:55 <TheJulia> #startmeeting ironic_ui
18:00:56 <openstack> Meeting started Tue May  2 18:00:55 2017 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:00 <openstack> The meeting name has been set to 'ironic_ui'
18:01:34 <TheJulia> The blank agenda, https://wiki.openstack.org/wiki/Meetings/Ironic-ui
18:01:35 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic-ui
18:01:44 <crushil> \o
18:01:46 <TheJulia> #topic Announcements/Reminders
18:02:07 <TheJulia> #info TheJulia will be busy next week at the Summit/Forum
18:02:28 <TheJulia> If there is a desire to have the meeting next week, I'm okay if someone else wants to run it
18:03:06 <crushil> I think we can skip next week's meeting
18:03:13 <ppiela_> I am at the Summit also
18:03:37 <TheJulia> #Agreed We will skip the meeting next week due to the Summit
18:03:59 <TheJulia> Anyone else have anything to announce?
18:05:20 * TheJulia hears crickets
18:06:36 <TheJulia> Moving on
18:06:41 <TheJulia> #topic Current Status
18:06:53 <TheJulia> I see ppiela_ posted a few new revisions.
18:07:17 <TheJulia> Also, I saw some of the open bugs were marked unassigned by OSIC contributors that had picked them up. :(
18:07:25 <crushil> :(
18:09:38 <TheJulia> I think that is pretty much it. Anyone have anything else to report
18:12:19 <TheJulia> Nothing to add to current status?
18:16:48 <TheJulia> #topic Priorities
18:17:34 <TheJulia> Aside from the reviews ppiela_ has posted, I see no other priorities at this time.
18:19:57 <TheJulia> If there is nothing else, we should likely jump to open discussion, and if there is no discussion, go ahead and close out the meeting.
18:21:43 <ppiela_> yes
18:22:05 <TheJulia> #topic Open Discussion
18:22:41 <ppiela_> What can we do to get patches reviewed and merged?
18:22:54 <TheJulia> ppiela_: I'll finally be able to buy you a drink next week \o/
18:23:19 <ppiela_> I'm up for that
18:23:30 <TheJulia> We need either another ironic core, or ironic-ui-core to review.  I believe betherly has been extremely occupied and has not had review bandwidth
18:24:08 <ppiela_> Yes, she seems to be very busy
18:24:27 <crushil> I have been doing reviews for the past couple of months. I can keep doing that if that helps
18:24:34 <TheJulia> OR drop the 2x +2 requirement to 1x +2, but we will need to get Dmitry's signoff I believe.  I'll have to check with him
18:24:53 <TheJulia> crushil: That would be greatly appreciated
18:25:23 <crushil> TheJulia, Np. I am in the process of helping us write the Ironic driver and plugin
18:25:40 <crushil> So, that is why I have been unable to pick up patches myself
18:25:42 <TheJulia> crushil: you mean hardware type? :)
18:26:00 <TheJulia> Yeah, that is a bit of work
18:26:05 <crushil> TheJulia, Ya, the Lenovo xClarity driver and plugin
18:26:31 <TheJulia> So we should likely chat about that, but at another time
18:26:40 <crushil> Plus, there have been customer and downstream commitments and that is why my reviews have dropped here and in ironic
18:27:01 <TheJulia> It happens
18:27:11 <TheJulia> I've also been busy in preparation for Summit
18:29:14 <TheJulia> Well, if there is nothing else, we will all chat on the 16th.  In the mean time ppiela_, I'll review your revisions.
18:29:51 <ppiela_> Thank you TheJulia, crushil
18:31:09 <TheJulia> Awesome
18:31:13 <TheJulia> Have a good week everyone!
18:31:44 <ppiela_> You too!
18:32:23 <TheJulia> #endmeeting