#openstack-meeting-5: ironic_bfv

Meeting started by TheJulia at 16:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic-BFV (TheJulia, 16:01:22)

  1. Announcements/Reminders (TheJulia, 16:01:37)
  2. Current Status (TheJulia, 16:03:27)
    1. https://etherpad.openstack.org/p/Ironic-BFV (TheJulia, 16:04:26)

  3. Priorities (TheJulia, 16:14:03)
  4. Discussion (TheJulia, 16:16:43)
    1. AGREED: We have agreed that we will cancel the BFV meeting until 9/7, and to plan and resume our efforts into the next cycle. (TheJulia, 16:26:20)

  5. Open Discussion (TheJulia, 16:27:31)


Meeting ended at 16:30:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (41)
  2. dtantsur (23)
  3. mjturek (12)
  4. hshiina (9)
  5. openstack (3)
  6. phuongnh (2)
  7. tiendc (1)


Generated by MeetBot 0.1.4.