#openstack-ironic: ironic

Meeting started by JayF at 15:00:22 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:22)
  2. Review Ironic CI status (JayF, 15:03:11)
    1. https://review.opendev.org/c/openstack/releases/+/864357 we apparently didn't tag {blah}-last for tempest (JayF, 15:04:06)

  3. 2023.1 Work in progress (JayF, 15:06:27)
  4. BM SIG (JayF, 15:07:31)
    1. ACTION: dtantsur arne_wiebalck and JayF to actually try and get something on a calendar (JayF, 15:07:43)
    2. https://etherpad.opendev.org/p/bare-metal-sig (JayF, 15:08:25)
    3. https://etherpad.opendev.org/p/ironic-quarterly-meetup (JayF, 15:08:31)
    4. https://review.opendev.org/c/openstack/ironic-specs/+/862538 (JayF, 15:09:08)

  5. Open Discussion (JayF, 15:10:05)


Meeting ended at 15:12:32 UTC (full logs).

Action items

  1. dtantsur arne_wiebalck and JayF to actually try and get something on a calendar


Action items, by person

  1. JayF
    1. dtantsur arne_wiebalck and JayF to actually try and get something on a calendar


People present (lines said)

  1. JayF (35)
  2. TheJulia (12)
  3. rpittau (6)
  4. opendevmeet (3)
  5. rloo (2)
  6. ajya (1)
  7. kubajj (1)


Generated by MeetBot 0.1.4.