#openstack-ironic: ironic

Meeting started by JayF at 15:01:05 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:09)
    1. https://wiki.openstack.org/wiki/Meetings/Ironic is the meeting agenda, if anyone needs the link (JayF, 15:05:15)
    2. https://etherpad.opendev.org/p/IronicWhiteBoard subteam status reports (JayF, 15:06:04)

  2. Stable branch status & decisionmaking (JayF, 15:07:42)
    1. https://releases.openstack.org/ official branch support status and terminology (JayF, 15:09:30)
    2. ACTION: JayF to officially announce and retire Queens, Rocky, Stein EM branches from Ironic projects (JayF, 15:19:37)
    3. ACTION: TheJulia to reduce CI jobs for Train, Ussuri, and Victoria (JayF, 15:19:49)

  3. Priorities for the coming week (JayF, 15:20:51)
  4. Baremetal SIG (JayF, 15:26:34)
    1. ACTION: JayF to connect with ops meetup twitter to plug (and Call-for-talks) for BM SIG after PTG (JayF, 15:30:33)

  5. Open Discussion (JayF, 15:32:28)


Meeting ended at 15:35:05 UTC (full logs).

Action items

  1. JayF to officially announce and retire Queens, Rocky, Stein EM branches from Ironic projects
  2. TheJulia to reduce CI jobs for Train, Ussuri, and Victoria
  3. JayF to connect with ops meetup twitter to plug (and Call-for-talks) for BM SIG after PTG


Action items, by person

  1. JayF
    1. JayF to officially announce and retire Queens, Rocky, Stein EM branches from Ironic projects
    2. JayF to connect with ops meetup twitter to plug (and Call-for-talks) for BM SIG after PTG
  2. TheJulia
    1. TheJulia to reduce CI jobs for Train, Ussuri, and Victoria


People present (lines said)

  1. JayF (73)
  2. TheJulia (31)
  3. arne_wiebalck (8)
  4. iurygregory (5)
  5. rpittau (5)
  6. opendevmeet (3)
  7. matfechner (1)
  8. kubajj (1)
  9. opendevreview (1)
  10. erbarr (1)
  11. fungi (1)


Generated by MeetBot 0.1.4.