#openstack-ironic: ironic

Meeting started by JayF at 15:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (JayF, 15:01:18)

  1. Announcements/Reminder (JayF, 15:01:46)
    1. ACTION: JayF to add the PTG schedule to the etherpad when sending out final schedule to list (JayF, 15:03:43)
    2. https://review.opendev.org/c/openstack/governance/+/859464 (iurygregory, 15:05:47)
    3. https://www.youtube.com/watch?v=MSbB3L9_MeY <-- Link for that stream (TheJulia, 15:06:56)
    4. OpenInfra Live at https://www.youtube.com/watch?v=MSbB3L9_MeY (JayF, 15:07:09)

  2. Review action items from previous meeting (JayF, 15:07:26)
  3. Subteam status report review (JayF, 15:08:44)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (JayF, 15:09:05)

  4. Deciding on priorities for the coming wee'k (JayF, 15:10:41)
  5. Baremetal SIG (JayF, 15:12:12)
  6. RFE Review (JayF, 15:13:21)
  7. Open Discussion (JayF, 15:13:50)


Meeting ended at 15:17:53 UTC (full logs).

Action items

  1. JayF to add the PTG schedule to the etherpad when sending out final schedule to list


Action items, by person

  1. JayF
    1. JayF to add the PTG schedule to the etherpad when sending out final schedule to list


People present (lines said)

  1. JayF (42)
  2. iurygregory (8)
  3. TheJulia (6)
  4. opendevmeet (3)
  5. ajya (1)
  6. rloo (1)
  7. hjensas (1)
  8. erbarr (1)


Generated by MeetBot 0.1.4.