#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:00:46)

  1. Announcements/Reminders (iurygregory, 15:01:06)
    1. CI is in a bad shape and we hope that https://review.opendev.org/c/openstack/ironic/+/809895 will fix so we release the other ironic projects this week. (iurygregory, 15:01:24)
    2. Yoga PTG is in 4 weeks! Don't forget to register and add topics in our etherpad! (iurygregory, 15:01:54)
    3. Registration (https://www.eventbrite.com/e/project-teams-gathering-october-2021-tickets-161235669227) (iurygregory, 15:02:00)
    4. Etherpad (https://etherpad.opendev.org/p/ironic-yoga-ptg) (iurygregory, 15:02:07)
    5. ACTION: iurygregory to send an email to remind about the upcoming PTG (iurygregory, 15:07:54)

  2. Review action items (iurygregory, 15:08:40)
    1. ACTION: iurygregory - sync with Herve after reading the details about each release model this week (iurygregory, 15:11:25)

  3. Review subteam status reports (iurygregory, 15:11:46)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:11:51)

  4. Deciding on priorities for the coming week (iurygregory, 15:15:30)
  5. Open discussion (iurygregory, 15:22:06)
    1. https://opendev.org/openstack/ironic/src/branch/master/ironic/drivers/modules/image_utils.py this image utils? (iurygregory, 15:30:08)

  6. Who is going to run the next meeting? (iurygregory, 15:41:31)


Meeting ended at 15:43:31 UTC (full logs).

Action items

  1. iurygregory to send an email to remind about the upcoming PTG
  2. iurygregory - sync with Herve after reading the details about each release model this week


Action items, by person

  1. iurygregory
    1. iurygregory to send an email to remind about the upcoming PTG
    2. iurygregory - sync with Herve after reading the details about each release model this week


People present (lines said)

  1. iurygregory (68)
  2. TheJulia (45)
  3. dtantsur (25)
  4. rloo (9)
  5. arne_wiebalck (6)
  6. NobodyCam (5)
  7. opendevreview (4)
  8. opendevmeet (3)
  9. rpittau (2)
  10. sam_z (2)
  11. erbarr (1)
  12. rpioso (1)
  13. ajya (1)


Generated by MeetBot 0.1.4.