#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:16)

  1. Announcements / Reminders (TheJulia, 15:01:59)
    1. We are engering the end of the Ussuri cycle, and as such deadlines are coming up. (TheJulia, 15:02:33)
    2. Extra-ATC submissions must take place by March 26th, or R-7 (TheJulia, 15:03:05)
    3. Non-client library freeze is April 2nd. (ironic-lib, sushy) (TheJulia, 15:03:23)
    4. Client library freeze and the Ussuri-3 milestone for the openstack community is April 9th. (TheJulia, 15:04:13)
    5. Cycle Highlightes are also due on the 9th. (TheJulia, 15:04:21)

  2. Review action items from previous meeting (TheJulia, 15:08:02)
  3. Review subteam status reports (TheJulia, 15:10:06)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:10:14)
    2. ACTION: TheJulia to send out a doodle for whitepaper (TheJulia, 15:14:10)

  4. Deciding on priorities for the coming week (TheJulia, 15:18:42)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:03)
    2. https://review.opendev.org/#/c/714212/ (TheJulia, 15:24:59)

  5. Discussion (TheJulia, 15:30:21)
    1. ACTION: iurygregory to reach out to HPE regarding CI status (TheJulia, 15:32:03)

  6. Open Discussion (TheJulia, 15:37:41)


Meeting ended at 15:51:50 UTC (full logs).

Action items

  1. TheJulia to send out a doodle for whitepaper
  2. iurygregory to reach out to HPE regarding CI status


Action items, by person

  1. iurygregory
    1. iurygregory to reach out to HPE regarding CI status
  2. TheJulia
    1. TheJulia to send out a doodle for whitepaper


People present (lines said)

  1. TheJulia (101)
  2. iurygregory (35)
  3. dtantsur (23)
  4. rpittau (11)
  5. arne_wiebalck (9)
  6. etingof (5)
  7. rloo (4)
  8. openstack (3)
  9. patchbot (2)
  10. openstackgerrit (2)
  11. rajinir (2)
  12. cdearborn (1)
  13. ajya (1)
  14. erbarr (1)
  15. rpioso (1)
  16. kaifeng_ (1)
  17. mgoddard (1)


Generated by MeetBot 0.1.4.