#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:29)

  1. Announcements / Reminders (TheJulia, 15:02:09)
    1. https://etherpad.openstack.org/p/PVG-Ironic-Planning (TheJulia, 15:04:52)

  2. Review subteam status reports (TheJulia, 15:07:55)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:08:05)
    2. ACTION: mkrai to check Python testing documentation and let us know when we can begin removing python2 (TheJulia, 15:14:22)
    3. https://etherpad.openstack.org/p/Python_3.8_Deprecation_Hunt (TheJulia, 15:15:11)
    4. ACTION: iurygregory to look at changing all of our integration tests over to py3 (TheJulia, 15:15:59)
    5. ACTION: rpittau to look at py37/py38 comparability issues (TheJulia, 15:17:00)

  3. Priorities for the coming week (TheJulia, 15:19:50)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:56)
    2. https://review.opendev.org/#/q/b8fa188a29481b11b2f3117cdeecfd920a8f5a0e (rpittau, 15:23:22)

  4. Discussion (TheJulia, 15:27:21)
    1. https://docs.openstack.org/project-team-guide/stable-branches.html (jroll, 15:42:59)
    2. https://review.opendev.org/#/c/656425/2/releasenotes/notes/set-boot-mode-4c42b3fd0b5f5b37.yaml (jroll, 15:50:36)

  5. Open Discussion (TheJulia, 15:57:35)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. mkrai to check Python testing documentation and let us know when we can begin removing python2
  2. iurygregory to look at changing all of our integration tests over to py3
  3. rpittau to look at py37/py38 comparability issues


Action items, by person

  1. iurygregory
    1. iurygregory to look at changing all of our integration tests over to py3
  2. mkrai
    1. mkrai to check Python testing documentation and let us know when we can begin removing python2
  3. rpittau
    1. rpittau to look at py37/py38 comparability issues


People present (lines said)

  1. TheJulia (111)
  2. rpioso (34)
  3. jroll (19)
  4. rloo (12)
  5. rpittau (11)
  6. iurygregory (10)
  7. cdearborn (9)
  8. patchbot (7)
  9. hjensas (6)
  10. arne_wiebalck (4)
  11. mkrai (4)
  12. stendulker (3)
  13. openstack (3)
  14. JayF (2)
  15. etingof (1)
  16. openstackgerrit (1)
  17. tzumainn (1)
  18. bdodd (1)
  19. mgoddard (1)


Generated by MeetBot 0.1.4.