#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:18)

  1. Announcements/Reminders (TheJulia, 15:01:31)
    1. TheJulia is intending to cut a release of ironic 12.0.0 this week (TheJulia, 15:01:54)

  2. Review subteam status reports (TheJulia, 15:07:40)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:58)
    2. ACTION: TheJulia to create virtual midcycle doodle poll (TheJulia, 15:13:05)

  3. Deciding on priorities for the coming week (TheJulia, 15:17:41)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:17:52)
    2. https://review.openstack.org/#/c/622862/ (kaifeng, 15:21:16)

  4. discussion (TheJulia, 15:29:01)
  5. Open Discussion (TheJulia, 15:30:47)
    1. https://review.openstack.org/#/c/583488 (kaifeng, 15:31:19)


Meeting ended at 16:03:22 UTC (full logs).

Action items

  1. TheJulia to create virtual midcycle doodle poll


Action items, by person

  1. TheJulia
    1. TheJulia to create virtual midcycle doodle poll


People present (lines said)

  1. TheJulia (100)
  2. rloo (34)
  3. kaifeng (17)
  4. dtantsur (12)
  5. iurygregory (11)
  6. jroll (10)
  7. etingof (9)
  8. rajinir (5)
  9. rpittau (5)
  10. patchbot (5)
  11. jiapei (4)
  12. stendulker (4)
  13. openstack (3)
  14. dnuka (2)
  15. cdearborn (1)
  16. rpioso (1)
  17. openstackgerrit (1)
  18. bdodd (1)


Generated by MeetBot 0.1.4.