#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:00:43)

  1. Announcements/Reminders (TheJulia, 15:01:06)
    1. Tenks is now under Ironic's governance! (TheJulia, 15:01:32)
    2. The OpenStack summit was very positive, and there was lots of discussion about the future being baremetal clouds. As such things might get a bit busier in here. :) (TheJulia, 15:02:49)

  2. Review action items from previous meeting (TheJulia, 15:05:31)
    1. ACTION: TheJulia to send out a doodle for clean/deploy steps visibility discussion (TheJulia, 15:06:33)

  3. Review subteam status reports (TheJulia, 15:07:03)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:13)

  4. Deciding on priorities for the coming week (TheJulia, 15:29:38)
    1. https://review.openstack.org/#/c/587698/ can use some eyes if nothing else (kaifeng, 15:35:21)
    2. https://review.openstack.org/#/c/619683/ might be a cantidate as well (TheJulia, 15:36:16)
    3. https://review.openstack.org/#/c/582314/ could use some eyes (bdodd, 15:38:10)

  5. Discussion (TheJulia, 15:45:29)
  6. Open Discussion (TheJulia, 15:49:36)


Meeting ended at 15:54:43 UTC (full logs).

Action items

  1. TheJulia to send out a doodle for clean/deploy steps visibility discussion


Action items, by person

  1. TheJulia
    1. TheJulia to send out a doodle for clean/deploy steps visibility discussion


People present (lines said)

  1. TheJulia (85)
  2. rloo (17)
  3. patchbot (10)
  4. kaifeng (8)
  5. etingof (7)
  6. dtantsur|mtg (7)
  7. dnuka (6)
  8. mgoddard (6)
  9. jroll (5)
  10. rpioso (3)
  11. openstackgerrit (3)
  12. openstack (3)
  13. bdodd (3)
  14. iurygregory (2)
  15. cdearborn (1)
  16. kaiokmo (1)
  17. stendulker (1)


Generated by MeetBot 0.1.4.