#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:02:06)

  1. Announcements/Reminders (TheJulia, 15:02:17)
    1. Team gathering in Berlin: http://lists.openstack.org/pipermail/openstack-dev/2018-November/136255.html (dtantsur, 15:02:44)
    2. Next week: Berlin Summit (TheJulia, 15:05:09)
    3. PTL technically on vacation the week after the Summit (TheJulia, 15:07:10)

  2. Review action items from previous meeting (TheJulia, 15:08:02)
  3. Review subteam status reports (TheJulia, 15:09:02)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:09:02)

  4. Deciding on priorities for the coming week (TheJulia, 15:21:05)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:21:13)

  5. Discussion (TheJulia, 15:29:41)
    1. Meetings for the next two weeks cancelled. Ironic meetings will resume on November 26th. (TheJulia, 15:33:08)
    2. https://review.openstack.org/#/c/606199/ (TheJulia, 15:34:47)
    3. ACTION: TheJulia to send out a doodle to try and find a time to discuss making clean/deploy steps visible to API users. (TheJulia, 15:38:06)
    4. https://docs.google.com/document/d/1a8Z-so4UPINCdJRhnxJrk4t7cXEyUAsVASyFBfKoV8M/edit (TheJulia, 15:47:52)

  6. Open Discussion (TheJulia, 16:01:13)


Meeting ended at 16:05:21 UTC (full logs).

Action items

  1. TheJulia to send out a doodle to try and find a time to discuss making clean/deploy steps visible to API users.


Action items, by person

  1. TheJulia
    1. TheJulia to send out a doodle to try and find a time to discuss making clean/deploy steps visible to API users.


People present (lines said)

  1. TheJulia (131)
  2. dtantsur (39)
  3. jroll (20)
  4. mgoddard (19)
  5. arne_wiebalck_ (13)
  6. rloo (12)
  7. rajinir (5)
  8. iurygregory (3)
  9. kaifeng (3)
  10. openstack (3)
  11. persia (1)
  12. vabada (1)
  13. patchbot (1)
  14. etingof (1)
  15. rpioso (1)
  16. chris_j (1)
  17. mjturek (1)
  18. hjensas (1)
  19. hshiina (1)


Generated by MeetBot 0.1.4.