#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:01:47)

  1. Announcements/Reminders (TheJulia, 15:02:08)
  2. Reviewing action items from last week (TheJulia, 15:06:33)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-04-23-15.00.log.html (TheJulia, 15:07:06)
    2. https://storyboard.openstack.org/#!/story/2001884 (TheJulia, 15:07:10)

  3. Review Subteam Status Reports (TheJulia, 15:09:33)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:09:51)
    2. https://review.openstack.org/#/q/topic:api-jobs is needed to move forward with s/fake/fake-hardware/ in the CI (dtantsur, 15:13:20)
    3. ACTION: TheJulia to scrub the whiteboard for oneview items this week (TheJulia, 15:20:05)
    4. ACTION: TheJulia to put up deprecation doc note in the oneview docs. (TheJulia, 15:20:37)

  4. Priorities for the coming week (TheJulia, 15:25:37)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:26:36)

  5. Discussion (TheJulia, 15:28:16)
    1. ACTION: arxcruz|pto to begin working on tripleo ci jobs using ironic reporting to ironic. (TheJulia, 15:43:27)

  6. Open Discussion (TheJulia, 15:50:05)
    1. Bug Bash Thursday! (TheJulia, 15:53:24)


Meeting ended at 15:59:26 UTC (full logs).

Action items

  1. TheJulia to scrub the whiteboard for oneview items this week
  2. TheJulia to put up deprecation doc note in the oneview docs.
  3. arxcruz|pto to begin working on tripleo ci jobs using ironic reporting to ironic.


Action items, by person

  1. arxcruz|pto
    1. arxcruz|pto to begin working on tripleo ci jobs using ironic reporting to ironic.
  2. TheJulia
    1. TheJulia to scrub the whiteboard for oneview items this week
    2. TheJulia to put up deprecation doc note in the oneview docs.


People present (lines said)

  1. TheJulia (96)
  2. dtantsur (51)
  3. arxcruz|pto (37)
  4. jroll (32)
  5. rloo (29)
  6. weshay (10)
  7. vdrok (7)
  8. patchbot (6)
  9. jiapei_ (5)
  10. openstack (3)
  11. JayF (2)
  12. openstackgerrit (2)


Generated by MeetBot 0.1.4.