15:00:27 <TheJulia> #startmeeting ironic
15:00:28 <TheJulia> o/
15:00:28 <openstack> Meeting started Mon Mar 26 15:00:27 2018 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:32 <openstack> The meeting name has been set to 'ironic'
15:00:33 <dtantsur> o/
15:00:36 <kaifeng> o/
15:00:39 <rpioso> o/
15:00:41 <jroll> \o
15:01:06 <TheJulia> As always our agenda is on the wiki.
15:01:09 <hshiina> o/
15:01:09 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
15:01:20 <TheJulia> Don't let the appearance scare you, it should go quick ;)
15:01:59 <TheJulia> #topic Announcements/Reminders
15:02:36 <TheJulia> #info Ironic has been migrated to storyboard
15:02:39 <TheJulia> #link https://storyboard.openstack.org/#!/project_group/75
15:03:18 <TheJulia> From there, you can find all of our projects that were associated with ironic in projects.yaml
15:04:39 <TheJulia> #info ironic, ironic-inspector, ironic-python-agent, ironic-ui, bifrost, ironic-lib, networking-baremetal, sushy, sushy-tools, virtualbmc, python-ironicclient, and finally python-ironic-inspector-client launchpads have all been closed out as their bugs have been migrated.
15:04:50 <dtantsur> nice!
15:05:10 <mjturek> o/
15:05:41 <TheJulia> #info networking-generic-switch, virtualpdu, and ironic-staging-drivers have not been closed out, but were copied.
15:06:19 <TheJulia> For reference, ironic-staging-drivers is not under our governance, but pas-ha agreed that it would be good to just go ahead and move it so there is the visibility.
15:06:33 <TheJulia> tl;dr I just don't have permissions to close out the remaining items.
15:06:51 <TheJulia> If there is anything I have missed, please let me know. Expect patches to repositories today.
15:07:01 <TheJulia> Also, Thank fungi for running the migration late friday night.
15:07:09 <dtantsur> fungi++
15:07:24 <TheJulia> Does anyone else have any announcements that they would like to make or reminders that we need to be aware of?
15:07:58 <dtantsur> next Monday is a holiday in many places
15:08:03 <dtantsur> incl. Germany
15:08:14 <TheJulia> Good to know!
15:09:09 <TheJulia> #info Reminder: For those who will not be around next Monday, please update the whiteboard on friday.
15:09:51 <TheJulia> I guess we can move on at this point
15:10:25 <TheJulia> #topic Review action items from previous meeting
15:10:57 * dtantsur wonders how many people actually remembered about this meeting
15:11:17 * TheJulia wonders the same....
15:11:21 <TheJulia> #link http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-03-19-17.00.html
15:12:10 * kaifeng thanks for the bonus 2 hours..
15:12:20 <jroll> :)
15:12:28 <dtantsur> I like the new time as well :)
15:13:01 <TheJulia> We had four action items last week. Storyboard migration (done), Meeting reschedule (done, and everyone is likely asleep), Third party CI section of the whiteboard was updated
15:13:31 * fungi was happy to be of service
15:13:46 <TheJulia> And it looks like yolanda updated the list of bios patches on the whiteboard.
15:13:47 <TheJulia> \o/
15:13:51 <rajinir> o/
15:13:55 <TheJulia> #info All action items completed from last meeting.
15:14:13 <TheJulia> Moving on!
15:14:17 <TheJulia> #topic Review subteam status reports
15:14:25 <TheJulia> #link https://etherpad.openstack.org/p/IronicWhiteBoard
15:14:43 <TheJulia> Starting at line 148
15:15:55 <TheJulia> I didn't get a chance to pickup and look at the graphical console stuff last week.
15:17:26 <TheJulia> vdrok: is the neutron event processing status the same as last week
15:17:28 <TheJulia> ?
15:18:28 <erolg> hi all, There is a bug in openstack-dib and the bug breaks installation if you use ansible.
15:18:31 <erolg> http://paste.openstack.org/show/714188/
15:19:19 <dtantsur> erolg: hi, we have a meeting now here :)
15:19:38 <erolg> so sorry.
15:19:41 <TheJulia> Looks like everything is up to date minus neutron-event-processing. I'm guessing vdrok must still be in in PDT
15:19:57 <dtantsur> erolg: but that's for the report. mind filing it to LP against diskimage-builder?
15:20:06 <dtantsur> s/that's/thanks/ (WUT?)
15:20:16 <dtantsur> TheJulia: I haven't seen updates on that work
15:20:26 <TheJulia> Any questions regarding the subteam status report?
15:20:34 * jroll has none
15:20:41 <vdrok> TheJulia: Sorry, missed the new start time because of the time change here, same status
15:20:52 <TheJulia> vdrok: no worries, thanks!
15:21:23 <TheJulia> If there are no objections, moving forward to deciding priorities for this next week
15:22:27 * TheJulia suspects the crickets have already moved in for the meeting today
15:22:30 <TheJulia> :)
15:22:34 <TheJulia> #topic Deciding on priorities for the coming week
15:23:45 <dtantsur> 3 of 4 items are still open
15:23:56 <TheJulia> \o/ the resource stuff stuff landed
15:24:05 <TheJulia> Yeah, I'm thinking add in bios patches
15:24:09 <jroll> I think we can finish the deploy steps spec this week, if rloo is up for it
15:24:37 <dtantsur> ++
15:25:04 <dtantsur> but, this week is also shorter for some/many of us due to holidays
15:25:18 <TheJulia> yeah
15:26:00 <TheJulia> Any objections to two bios patches on to the end of the list?
15:26:13 <dtantsur> I guess we should take them
15:27:15 <TheJulia> I think that looks good to me
15:27:24 <jroll> I'm fine with it
15:27:38 <dtantsur> yep
15:27:55 <TheJulia> Awesome!
15:28:00 <TheJulia> I guess we'll move on then
15:28:16 <dtantsur> ++
15:28:19 <TheJulia> #topic Bug Triaging
15:29:00 <TheJulia> I think we're going to need to spend this week getting used to launchpad, so I'm  not sure if were going to have any effective bug triaging this week unless someone raises it to our attention directly. Thoughts?
15:29:40 <dtantsur> I will try to revive the bug dashboard
15:29:41 <jroll> s/launchpad/storyboard
15:29:48 <dtantsur> I may end up triaging a thing or two as part of it
15:29:55 <jroll> maybe we should all try to pitch in a bit on triaging, to get used to it
15:30:33 <TheJulia> jroll: I kind of like that idea, maybe we should also get back in the habit of also trying to do a call to go through bugs once a week or once every few weeks.
15:30:51 <jroll> yeah
15:30:53 <jroll> and/or a bug day
15:30:57 <TheJulia> There is a HUGE plus, which is everything kind of gets rolled into the project group, so one doesn't have to go hunting quite as much
15:31:23 <dtantsur> TheJulia: I wonder if we should ask storyboard folks for a dashboard feature
15:31:36 <mjturek> bug calls sound fun! And a good way to introduce people to triage
15:31:37 <dtantsur> like, y'know, reporting functionality in some database GUIs
15:31:37 <TheJulia> dtantsur: ++
15:32:25 <jroll> I bet there is one and we just don't know about it :)
15:32:26 <TheJulia> dtantsur: are you going to ask the storyboard folks?
15:32:33 <TheJulia> jroll: likely :)
15:32:48 <dtantsur> TheJulia: I guess I'll file an RFE for them and see what they respond
15:33:03 <TheJulia> dtantsur: sounds good, you might want to also inquire on channel.
15:33:25 <dtantsur> TheJulia: do you know who I should ask (or at least which channel)?
15:33:42 <TheJulia> #action dtantsur to inquire/request dashboard functionality in storyboard.
15:34:01 <NobodyCam> o/
15:34:12 <dtantsur> probably s/dashboard/report/ because they already have something called "dashboard"
15:34:23 <TheJulia> dtantsur: likely SotK in #storyboard
15:34:26 <TheJulia> #undo
15:34:27 <openstack> Removing item from minutes: #action dtantsur to inquire/request dashboard functionality in storyboard.
15:34:35 <TheJulia> #action dtantsur to inquire/request reporting functionality in storyboard.
15:35:07 <TheJulia> Anyone want to take up scheduling and trying to run a bug call for friday this week or friday next week?
15:35:31 <dtantsur> let's do next week please
15:35:39 <TheJulia> ++
15:35:41 <dtantsur> this Friday is out for half (or whole) Europe
15:35:51 <TheJulia> wow
15:35:52 <TheJulia> nice
15:36:00 <sambetts> and Monday for the UK
15:36:03 <dtantsur> Easter Friday, then Easter Monday
15:36:14 <TheJulia> yeah
15:36:19 <dtantsur> two short weeks ^_^
15:36:34 <dtantsur> so I'll say TGIF to NobodyCam on Thu :-P
15:36:47 <TheJulia> Okay then, mjturek would you be up for creating a doodle poll and trying to schedule something for next friday?
15:37:06 <mjturek> sure TheJulia!
15:38:09 <TheJulia> Awesome!
15:38:34 <TheJulia> #action mjturek to create a doodle poll for a bug call on April 6th.
15:39:14 <TheJulia> Well, I think that settles that. And since we have no discussion topics or RFEs to review, I think we should just go to open discussion.
15:39:40 <TheJulia> Any objections ?
15:39:44 <jroll> ++
15:40:16 <TheJulia> #topic Open Discussion
15:40:22 * dtantsur pings #storyboard in the meantime
15:40:29 <TheJulia> Anyone have anything they wish to discuss today?
15:40:36 <dtantsur> yep, one moment
15:40:44 <TheJulia> Otherwise a chorus of crickets will join the meeting :)
15:40:45 <TheJulia> okay
15:40:53 <dtantsur> what should we do about https://wiki.openstack.org/wiki/Ironic/Drivers ?
15:41:03 <dtantsur> it's horribly outdated, and partly duplicates our docs
15:41:09 <jroll> great question
15:41:17 <rpioso> TheJulia: Do you still plan to set-up the lifecycle management meeting among operators and vendors?
15:41:32 <sambetts> personally I would suggest just nuking it, and leaving a redirect note to our docs
15:41:40 <rpioso> TheJulia: I realize you've been sooooo busy :)
15:41:49 <TheJulia> I'm +1 on nuking that wiki page
15:41:57 <jroll> sambetts: +1, we clearly don't need that page if we just noticed how out of date it is
15:41:58 <dtantsur> I'm on the "nuking" side as well. there is useful information there, but it will be too hard to extract...
15:42:02 <dtantsur> heh
15:42:12 <TheJulia> rpioso: I remembered Friday, and then sometime on Saturday. I'll try to write something up and send it out today.
15:42:22 <jroll> dtantsur: it looks useful, but apparently we've never needed it
15:42:24 <jroll> :)
15:42:26 <rpioso> TheJulia: Awesome. Thank you!
15:42:45 <dtantsur> jroll: I can take an action item (I like drivers nearly as much as microversions) to extract useful bits and then nuke it
15:42:56 <jroll> ha
15:42:58 <jroll> sounds good to me
15:43:05 <TheJulia> dtantsur: extract to where?
15:43:15 <dtantsur> TheJulia: to our admin docs
15:43:22 <dtantsur> where we have "drivers" section anyway
15:43:29 <dtantsur> I don't expect a lot of useful stuff though
15:43:30 <TheJulia> I guess that works
15:44:04 <jroll> the entire concept of the page is out of date, suspect there's nothing useful there :P
15:44:24 <TheJulia> #action dtantsur to take useful information out of outdated https://wiki.openstack.org/wiki/Ironic/Drivers page, add to documentation, and nuke the wiki page.
15:44:24 <jroll> maybe third party tracking
15:44:40 <dtantsur> jroll: there is a common wiki page for 3rdparty CI
15:44:50 <dtantsur> we can make sure we link to it from the contributor guide
15:45:00 <jroll> ah, maybe this one was just for tracking the transition then
15:45:42 <TheJulia> Does anyone have anything else to discuss today?
15:46:38 <dtantsur> not me
15:46:49 * jroll has nothing
15:46:58 * TheJulia begins to hear the crickets in the background
15:47:33 * jroll hears lunch calling
15:47:34 <TheJulia> Thanks everyone! Have a wonderful week!
15:47:46 <jroll> thank you TheJulia!
15:47:48 <TheJulia> #endmeeting