#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:12)

  1. Announcements / Reminder (dtantsur, 17:03:21)
    1. A bunch of stable releases was done (dtantsur, 17:03:58)
    2. Queens priorities proposal: https://review.openstack.org/505173 (dtantsur, 17:05:44)
    3. dtantsur out Sep 28 - Sep 29; spotty availability the week after (TheJulia to back up) (dtantsur, 17:06:50)
    4. dtantsur is still organizing his notes from the PTG into a long human-readable text. please stay tuned. (dtantsur, 17:09:44)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:16:05)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 134 (dtantsur, 17:16:20)
    2. https://review.openstack.org/#/c/489762/ (dtantsur, 17:17:02)

  3. Deciding on priorities for the coming week (dtantsur, 17:24:03)
  4. Appointing a bug triaging lead for the coming week (dtantsur, 17:29:57)
    1. ACTION: TheJulia to lead bug triaging this week (dtantsur, 17:31:30)

  5. Any forum session worthy topics? (dtantsur, 17:31:51)
  6. Open discussion (dtantsur, 17:49:32)


Meeting ended at 17:59:44 UTC (full logs).

Action items

  1. TheJulia to lead bug triaging this week


Action items, by person

  1. TheJulia
    1. TheJulia to lead bug triaging this week


People present (lines said)

  1. dtantsur (136)
  2. TheJulia (41)
  3. rloo (38)
  4. jlvillal (25)
  5. rpioso (11)
  6. sambetts (8)
  7. rajinir (6)
  8. kaifeng (5)
  9. pas-ha (5)
  10. openstack (3)
  11. anupn (2)
  12. rama_y (1)
  13. stendulker (1)
  14. etingof (1)
  15. fellypefca (1)
  16. Nisha_Agarwal (1)
  17. crushil_ (1)


Generated by MeetBot 0.1.4.