#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:42)

  1. Announcements / Reminder (dtantsur, 17:02:08)
    1. Soft feature freeze starting tomorrow, Aug 1st (dtantsur, 17:02:23)
    2. Pike branches created for all library projects (dtantsur, 17:03:39)
    3. We're about to remove the SSH drivers: https://review.openstack.org/#/c/481688/ (dtantsur, 17:04:26)
    4. PTL nominations start tomorrow - don't forget to nominate yourself (dtantsur, 17:05:20)
    5. https://etherpad.openstack.org/p/ironic-queens-ptg (dtantsur, 17:11:06)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:11:58)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 124 (dtantsur, 17:12:10)
    2. https://review.openstack.org/#/c/485773 (dtantsur, 17:27:20)

  3. Deciding on priorities for the coming week (dtantsur, 17:28:23)
  4. Adding API interop assert tag to ironic: https://review.openstack.org/#/c/482759/ (dtantsur, 17:36:54)
    1. ACTION: everyone please put your thoughts on https://review.openstack.org/#/c/482759/ (dtantsur, 17:51:35)

  5. RFE review (dtantsur, 17:53:11)
    1. https://bugs.launchpad.net/ironic/+bug/1700071 Make DIB-build IPA fully supported (dtantsur, 17:53:30)
    2. https://etherpad.openstack.org/p/ironic-pike-ptg-ci-testing (dtantsur, 17:55:21)

  6. Open discussion (dtantsur, 17:56:40)


Meeting ended at 17:57:54 UTC (full logs).

Action items

  1. everyone please put your thoughts on https://review.openstack.org/#/c/482759/


Action items, by person

  1. openstack
    1. everyone please put your thoughts on https://review.openstack.org/#/c/482759/


People present (lines said)

  1. dtantsur (142)
  2. rloo (66)
  3. vdrok (24)
  4. pas-ha (11)
  5. NobodyCam (5)
  6. mjturek (5)
  7. openstack (4)
  8. jlvillal (4)
  9. rpioso (3)
  10. yuriyz (2)
  11. xavierr (2)
  12. tiendc (1)
  13. mrtenio|afk (1)
  14. rama_y (1)
  15. kaifeng (1)
  16. etingof (1)
  17. anupn (1)
  18. stendulker (1)
  19. nicodemos (1)
  20. sauloaislan (1)
  21. crushil (1)
  22. baha (1)
  23. aarefiev (1)
  24. fellypefca (1)


Generated by MeetBot 0.1.4.