#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:07)

  1. Announcements / Reminders (dtantsur, 17:01:33)
    1. Boston Forum schedule was published (dtantsur, 17:02:00)
    2. dtantsur is on PTO starting from Fri, Apr 14. Back on Mon, Apr 24 (dtantsur, 17:03:38)
    3. a suggestion for a virtual meetup: https://etherpad.openstack.org/p/ironic-virtual-meetup (dtantsur, 17:04:53)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:09:44)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:09:54)

  3. Deciding on priorities for the coming week (dtantsur, 17:19:44)
    1. JayF to help with bug triaging this week (dtantsur, 17:22:43)

  4. Trello fate (dtantsur, 17:23:45)
    1. AGREED: abandon our Trello board in favor of the WhiteBoard (dtantsur, 17:27:51)
    2. ACTION: dtantsur to move all useful information from Trello to the WhiteBoard or Launchpad (for non-priorities) (dtantsur, 17:28:51)

  5. Virtual meetup (dtantsur, 17:29:32)
    1. https://etherpad.openstack.org/p/ironic-virtual-meetup (dtantsur, 17:29:43)
    2. https://wiki.openstack.org/wiki/VirtualSprints (dtantsur, 17:36:23)

  6. Open discussion (dtantsur, 17:47:47)
    1. AGREED: Do not expose "Type" column in the output of driver-list without --detail (dtantsur, 17:59:51)


Meeting ended at 18:00:10 UTC (full logs).

Action items

  1. dtantsur to move all useful information from Trello to the WhiteBoard or Launchpad (for non-priorities)


Action items, by person

  1. dtantsur
    1. dtantsur to move all useful information from Trello to the WhiteBoard or Launchpad (for non-priorities)


People present (lines said)

  1. dtantsur (124)
  2. rloo (55)
  3. jroll (40)
  4. ricardoas (12)
  5. mariojv (11)
  6. JayF (10)
  7. soliosg (6)
  8. milan (5)
  9. joanna (4)
  10. openstack (4)
  11. TheJulia (3)
  12. xavierr (2)
  13. NobodyCam (2)
  14. thomasem (1)
  15. rama_y (1)
  16. mrtenio (1)
  17. alezil (1)
  18. rpioso (1)
  19. sambetts (1)
  20. nicodemos (1)
  21. sauloaislan (1)
  22. crushil (1)
  23. lee4 (1)
  24. mtreinish (1)
  25. stendulker (1)
  26. fellypefca (1)
  27. mjturek (1)


Generated by MeetBot 0.1.4.