#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:28 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (dtantsur, 17:02:36)
    1. UI sub-team meeting - Tuesdays at 1800 UTC in #openstack-meeting-3 (dtantsur, 17:02:56)
    2. Potential Nova deadlines: http://lists.openstack.org/pipermail/openstack-dev/2017-March/113275.html (dtantsur, 17:03:53)
    3. Boot from volume meeting scheduling poll at http://doodle.com/poll/qwhnpqazmf7fn5ik (dtantsur, 17:07:35)
    4. ACTION: mjturek to start a ML thread about reviving the networking subteam meeting (dtantsur, 17:12:54)
    5. we are defining the Pike priorities, please participate: https://review.openstack.org/439710 (dtantsur, 17:13:14)

  2. Review subteam status reports (dtantsur, 17:14:26)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:14:35)
    2. https://bugs.launchpad.net/ironic/+bug/1668240 needs fixing, so that we're not broken by new pecan versions (dtantsur, 17:21:41)
    3. https://bugs.launchpad.net/ironic/+bug/1668974 (rloo, 17:22:28)

  3. Deciding on priorities for the coming week (dtantsur, 17:24:10)
    1. https://review.openstack.org/#/q/topic:bug/1526266 - merge conflicts, -1's, etc (dtantsur, 17:29:40)
    2. https://review.openstack.org/#/c/381991/ - as for etags, just to not forget as you touch this subject (galyna, 17:30:34)

  4. Appointing a bug liaison for the next week (dtantsur, 17:32:15)
    1. ACTION: mjturek to help with bug triaging this week (dtantsur, 17:33:23)

  5. Open discussion (dtantsur, 17:33:56)
    1. https://review.openstack.org/#/q/topic:tempest-manager (soliosg, 17:39:58)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113196.html discussion re tempest-manager refactoring consequences (dtantsur, 17:42:42)


Meeting ended at 18:01:09 UTC (full logs).

Action items

  1. mjturek to start a ML thread about reviving the networking subteam meeting
  2. mjturek to help with bug triaging this week


Action items, by person

  1. mjturek
    1. mjturek to start a ML thread about reviving the networking subteam meeting
    2. mjturek to help with bug triaging this week


People present (lines said)

  1. dtantsur (100)
  2. rloo (36)
  3. jroll (30)
  4. vdrok (18)
  5. lucasagomes (18)
  6. mjturek (13)
  7. soliosg (9)
  8. vsaienk0 (9)
  9. JayF (8)
  10. openstack (7)
  11. TheJulia (5)
  12. jlvillal (4)
  13. joanna (3)
  14. galyna (3)
  15. mgould (3)
  16. yolanda (3)
  17. wanyen (1)
  18. rama__ (1)
  19. hshiina (1)
  20. yuriyz (1)
  21. rpioso (1)
  22. NobodyCam (1)
  23. krtaylor (1)
  24. aslezil_ (1)
  25. mgoddard (1)
  26. mat128 (1)
  27. ricardoas (1)


Generated by MeetBot 0.1.4.