#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:47 UTC (full logs).

Meeting summary

  1. announcements (devananda, 17:01:24)
    1. jroll and nobodycam are out / missing the meeting today, and asked me to run it (devananda, 17:02:03)
    2. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 17:02:40)
    3. newton-2 milestone is this week (devananda, 17:05:44)
    4. nova feature freeze is behind us now, and nova midcycle is next week (devananda, 17:06:00)

  2. subteam status reports (devananda, 17:07:18)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 17:07:24)

  3. is network_interface a hardware type (devananda, 17:20:04)
    1. ACTION: devananda to post a summary of this discussion to the ML, since we didn't reach any consensus here, with possible voice meeting to follow (devananda, 17:51:12)

  4. open discussion (devananda, 17:51:16)


Meeting ended at 18:00:43 UTC (full logs).

Action items

  1. devananda to post a summary of this discussion to the ML, since we didn't reach any consensus here, with possible voice meeting to follow


Action items, by person

  1. devananda
    1. devananda to post a summary of this discussion to the ML, since we didn't reach any consensus here, with possible voice meeting to follow


People present (lines said)

  1. devananda (72)
  2. dtantsur (48)
  3. rloo (42)
  4. TheJulia (29)
  5. sambetts (25)
  6. vdrok (21)
  7. JayF (20)
  8. mariojv (14)
  9. lucasagomes (13)
  10. lazy_prince (5)
  11. mjturek1 (4)
  12. openstack (3)
  13. Sukhdev_ (3)
  14. jlvillal (3)
  15. davidlenwell (3)
  16. thiagop (2)
  17. rpioso (1)
  18. xavierr (1)
  19. mgould (1)
  20. aarefiev (1)
  21. ifarkas (1)
  22. alineb (1)


Generated by MeetBot 0.1.4.