#openstack-meeting-3: ironic

Meeting started by jroll at 17:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (jroll, 17:01:39)

  1. announcements and reminders (jroll, 17:01:54)
    1. https://etherpad.openstack.org/p/ironic-mitaka-midcycle (jroll, 17:02:45)

  2. subteam status reports (jroll, 17:08:09)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:08:27)

  3. How to deprecate the old ramdisk and its gates (jroll, 17:22:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086738.html (jroll, 17:22:25)
    2. ACTION: dtantsur to chat with dprince about a stable branch, proceed with #2 regardless of the outcome, but stable branch will help move faster (jroll, 17:51:58)

  4. Suggestion to remove stable branches from IPA (jroll, 17:52:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086981.html (jroll, 17:52:52)


Meeting ended at 18:00:02 UTC (full logs).

Action items

  1. dtantsur to chat with dprince about a stable branch, proceed with #2 regardless of the outcome, but stable branch will help move faster


Action items, by person

  1. dtantsur
    1. dtantsur to chat with dprince about a stable branch, proceed with #2 regardless of the outcome, but stable branch will help move faster


People present (lines said)

  1. jroll (106)
  2. dtantsur (77)
  3. devananda (40)
  4. TheJulia (30)
  5. lucasagomes (27)
  6. NobodyCam (25)
  7. jlvillal (10)
  8. sambetts (7)
  9. openstack (3)
  10. mgould (2)
  11. davidlenwell (2)
  12. yuriyz (1)
  13. vdrok (1)
  14. JayF (1)
  15. stendulker (1)
  16. rloo (1)
  17. mkovacik (1)
  18. rpioso (1)


Generated by MeetBot 0.1.4.