#openstack-meeting-3: ironic

Meeting started by jroll at 17:00:05 UTC (full logs).

Meeting summary

  1. Announcements (jroll, 17:01:14)
    1. http://mitakadesignsummit.sched.org/overview/type/ironic (jroll, 17:01:38)
    2. https://etherpad.openstack.org/p/summit-mitaka-ironic (jroll, 17:02:05)
    3. https://www.openstack.org/summit/tokyo-2015/schedule/design-summit (e0ne, 17:04:33)
    4. https://mitakadesignsummit.sched.org/event/7527f39cf51d1eed383d6d890571d589?iframe=yes&w=&sidebar=yes&bg=no#?iframe=yes&w=i:100;&sidebar=yes&bg=no (e0ne, 17:04:45)

  2. subteam status reports (jroll, 17:06:03)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:06:16)
    2. https://bugs.launchpad.net/ironic/+bug/1506657 (rloo, 17:08:12)

  3. When is the next meeting? (jroll, 17:17:36)
    1. AGREED: next meeting will be nov 9 (jroll, 17:19:08)

  4. Review Lenovo driver spec proposal (jroll, 17:19:24)
    1. https://review.openstack.org/#/c/208319/ (jroll, 17:19:26)

  5. Ironic and cinder integration proposal (jroll, 17:21:08)
    1. https://review.openstack.org/223217 (jroll, 17:21:14)
    2. https://review.openstack.org/#/c/224124/ - here is a spec (e0ne, 17:24:37)

  6. Brainstorm on mid-cycle locations and possible dates (jroll, 17:29:30)
    1. https://etherpad.openstack.org/p/ironic-mitaka-midcycle (jroll, 17:34:45)

  7. Driver documentation (jroll, 17:39:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/077132.html (jroll, 17:39:46)

  8. Open Discussion (jroll, 17:57:47)


Meeting ended at 18:00:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jroll (133)
  2. rloo (48)
  3. NobodyCam (37)
  4. devananda (28)
  5. rameshg87 (27)
  6. dtantsur (26)
  7. e0ne (26)
  8. jlvillal (16)
  9. BadCub (11)
  10. krtaylor (10)
  11. huangkai (9)
  12. gabriel (9)
  13. thiagop (7)
  14. wanyen (6)
  15. krotscheck (5)
  16. betherly (5)
  17. openstack (4)
  18. sambetts (4)
  19. TheJulia (3)
  20. mjturek2 (1)
  21. mariojv (1)


Generated by MeetBot 0.1.4.