#openstack-meeting-3: ironic

Meeting started by jroll at 17:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (jroll, 17:00:45)

  1. announcements (jroll, 17:02:13)
    1. https://launchpad.net/ironic/+milestone/4.2.0 (jroll, 17:03:32)
    2. ironic 4.2.0 released (jroll, 17:04:38)
    3. the stable/liberty branch has been cut from that same commit; backports will be released as 4.2.x for liberty final. if no backports happen, 4.2.0 will be liberty final. (jroll, 17:04:41)
    4. reminder to submit mitaka design summit sessions. need to have our schedule complete by oct 15 (jroll, 17:05:21)
    5. https://etherpad.openstack.org/p/mitaka-ironic-design-summit-ideas (jroll, 17:05:24)

  2. Review subteam status reports (jroll, 17:08:14)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:08:31)
    2. ACTION: jroll to make krotscheck and betherly core on ironic-webclient (jroll, 17:22:04)

  3. Deprecation policy (jroll, 17:23:36)
    1. https://github.com/openstack/governance/blob/master/reference/tags/assert_follows-standard-deprecation.rst (jroll, 17:24:25)
    2. https://review.openstack.org/#/c/228489/ (jroll, 17:25:49)
    3. ironic will follow the new openstack deprecation guidelines (jroll, 17:32:26)

  4. Open Discussion (jroll, 17:32:57)
    1. https://review.openstack.org/#/c/191822 (NobodyCam, 17:38:04)


Meeting ended at 17:42:47 UTC (full logs).

Action items

  1. jroll to make krotscheck and betherly core on ironic-webclient


Action items, by person

  1. betherly
    1. jroll to make krotscheck and betherly core on ironic-webclient
  2. jroll
    1. jroll to make krotscheck and betherly core on ironic-webclient
  3. krotscheck
    1. jroll to make krotscheck and betherly core on ironic-webclient


People present (lines said)

  1. jroll (100)
  2. NobodyCam (29)
  3. krotscheck (25)
  4. rloo (24)
  5. dtantsur (23)
  6. jlvillal (20)
  7. devananda (15)
  8. betherly (11)
  9. trown (7)
  10. TheJulia (5)
  11. JoshNang (5)
  12. openstack (3)
  13. Madasi (2)
  14. vdrok (2)
  15. yuriyz (2)
  16. cdearborn (2)
  17. sinval (2)
  18. jvmario (2)
  19. mjturek1 (2)
  20. lekha (2)
  21. cinerama (1)
  22. vdrok_ (1)
  23. krtaylor (1)
  24. Nisha (1)
  25. natorious (1)
  26. stendulker (1)
  27. JayF (1)
  28. liliars (1)
  29. sambetts (1)


Generated by MeetBot 0.1.4.