#openstack-meeting-3: ironic

Meeting started by devananda at 17:01:48 UTC (full logs).

Meeting summary

  1. announcements (devananda, 17:03:15)
  2. subteam status reports (devananda, 17:08:10)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:08:58)
    2. https://review.openstack.org/#/c/212495/ (dtantsur, 17:10:41)
    3. ironic-lib had a release, but we didn't switch to it beause of dep freeze. we should endeavor to switch as soon as Mitaka opens (devananda, 17:12:17)
    4. a lot of oslo.versioned_objects code is in flight // has landed (devananda, 17:13:30)
    5. reviews needed on https://review.openstack.org/#/c/224079/ related to oslo.versionedobject support (devananda, 17:14:44)
    6. https://pypi.python.org/pypi/ironic-python-agent seems to have something there (lucasagomes, 17:22:18)
    7. jroll and trown working on packaging IPA releases (devananda, 17:25:04)

  3. soft freeze // do we allow features in? (devananda, 17:29:48)
    1. AGREED: feature freeze exception for 224938. other features will be held until Mitaka (devananda, 17:52:13)

  4. cleaning in iscsi_deploy (devananda, 17:52:57)
  5. open discussion (devananda, 17:53:18)
    1. https://review.openstack.org/#/c/225602/ (lucasagomes, 17:54:54)


Meeting ended at 18:00:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (109)
  2. jroll (85)
  3. lucasagomes (48)
  4. rloo (34)
  5. dtantsur (27)
  6. rameshg871 (21)
  7. thiagop (17)
  8. jlvillal (12)
  9. trown (10)
  10. vdrok_ (9)
  11. gabriel-bezerra (7)
  12. betherly (6)
  13. wanyen (5)
  14. openstack (5)
  15. JayF (4)
  16. rameshg87 (3)
  17. TheJulia (2)
  18. JoshNang (2)
  19. cinerama (1)
  20. stendulker (1)


Generated by MeetBot 0.1.4.