#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 17:01:10)

  1. announcements (devananda, 17:02:07)
    1. devananda offline for vacation soon -- rough dates are Aug 27 - Sept 8 (devananda, 17:02:54)
    2. jroll on vacation this week, back next week (devananda, 17:04:17)

  2. subteam status reports (devananda, 17:06:07)
    1. https://review.openstack.org/#/c/166386/ (devananda, 17:11:40)
    2. : https://etherpad.openstack.org/p/ironic-neutron-mid-cycle (Sukhdev, 17:20:17)
    3. https://review.openstack.org/#/c/199769/ (krotscheck, 17:23:47)
    4. https://review.openstack.org/#/c/199769/ (NobodyCam, 17:24:05)

  3. release status (devananda, 17:24:37)
    1. https://review.openstack.org/#/c/214301/2 (devananda, 17:27:09)

  4. API version defaults in the python client (devananda, 17:31:42)
    1. VOTE: Voted on "Pin and release a client with which versions ... 1.6 may affect users-of-trunk but is cleanest, 1.9 is newer than kilo but probably safe, latest is probably bad?" Results are, 19: 8, 16: 2, abstain: 6, latest: 3 (devananda, 17:45:09)
    2. AGREED: we'll pin the client to 1.9 (devananda, 17:45:49)

  5. tokyo session layout (devananda, 17:46:07)
  6. open discussion (devananda, 17:53:28)
    1. https://github.com/openstack/oslo.concurrency/blob/master/oslo_concurrency/processutils.py#L117-L119 (lucasagomes, 17:58:41)


Meeting ended at 18:00:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (161)
  2. lucasagomes (52)
  3. rloo (50)
  4. NobodyCam (23)
  5. dtantsur (19)
  6. openstack (15)
  7. jlvillal (15)
  8. thiagop (14)
  9. Sukhdev (13)
  10. krotscheck (9)
  11. trown (7)
  12. JayF (7)
  13. betherly (5)
  14. TheJulia (4)
  15. BadCub (4)
  16. natorious (4)
  17. gabriel-bezerra (4)
  18. vdrok_ (3)
  19. Nisha_away (3)
  20. mariojv (2)
  21. JoshNang (2)
  22. Nisha_ (1)
  23. cinerama (1)
  24. krtaylor (1)
  25. stendulker (1)
  26. lazy_prince (1)


Generated by MeetBot 0.1.4.