#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:22 UTC (full logs).

Meeting summary

  1. announcements (devananda, 17:01:56)
    1. https://etherpad.openstack.org/p/ironic-liberty-midcycle (devananda, 17:04:06)
    2. https://www.eventbrite.com/e/openstack-ironic-sprint-august-2015-tickets-17533862254 (devananda, 17:05:16)
    3. https://review.openstack.org/201043 (lucasagomes, 17:09:05)

  2. subteam reports (devananda, 17:10:34)
  3. API retries (devananda, 17:23:54)
    1. http://www.w3.org/Protocols/rfc2616/rfc2616-sec14.html#sec14.37 (lucasagomes, 17:27:41)
    2. https://github.com/openstack/ironic/blob/master/ironic/conductor/task_manager.py#L191 (jroll, 17:37:11)
    3. AGREED: we all feel that there are issue with the current locking model, especially around 409 Conflict and NodeLocked (devananda, 17:44:05)
    4. AGREED: lucas and dmitry are going to put a plan together to address these (devananda, 17:44:25)

  4. open discussion (devananda, 17:45:01)
    1. https://review.openstack.org/196320 (devananda, 17:45:46)


Meeting ended at 18:00:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (116)
  2. jroll (66)
  3. dtantsur (49)
  4. lucasagomes (48)
  5. rloo (32)
  6. NobodyCam (24)
  7. BadCub (5)
  8. rameshg87 (5)
  9. openstack (5)
  10. wanyen (2)
  11. Seth__ (2)
  12. gabriel-bezerra (2)
  13. TheJulia (1)
  14. krtaylor (1)
  15. JoshNang (1)
  16. stendulker (1)


Generated by MeetBot 0.1.4.