#openstack-meeting-3: ironic

Meeting started by devananda at 05:00:11 UTC (full logs).

Meeting summary

  1. Kilo-3 status (devananda, 05:10:16)
    1. https://launchpad.net/ironic/+milestone/kilo-3 (devananda, 05:10:24)
    2. https://etherpad.openstack.org/p/IronicReviewDay (devananda, 05:12:37)

  2. microversions (devananda, 05:14:12)
    1. https://review.openstack.org/#/c/163730/ adds logical name support for ports (devananda, 05:17:36)
    2. https://review.openstack.org/#/c/164369/ adds a v1.0 base version which is equivalent to stable/juno (devananda, 05:18:09)

  3. Kilo-3 status (devananda, 05:32:57)
    1. https://review.openstack.org/#/c/151596/ and https://review.openstack.org/#/c/163572/ implement out of band discovery for iLO (devananda, 05:34:17)
    2. ACTION: devananda to poke nova cores re: new cleaning states (devananda, 05:38:50)

  4. open discussion (devananda, 05:56:38)


Meeting ended at 06:00:35 UTC (full logs).

Action items

  1. devananda to poke nova cores re: new cleaning states


Action items, by person

  1. devananda
    1. devananda to poke nova cores re: new cleaning states


People present (lines said)

  1. devananda (114)
  2. jroll (47)
  3. mrda (33)
  4. rameshg87 (32)
  5. JoshNang (12)
  6. naohirot (8)
  7. jlvillal (7)
  8. wanyen (6)
  9. openstack (3)
  10. ramineni (2)
  11. lintan (2)
  12. stendulker (1)


Generated by MeetBot 0.1.4.