#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:47 UTC (full logs).

Meeting summary

  1. announcements (devananda, 17:01:57)
    1. https://launchpad.net/ironic/+milestone/kilo-3 (devananda, 17:03:39)
    2. feature proposal freeze is past. feature freeze is in two weeks. please revie all the code, following priorities on LP. (devananda, 17:09:02)
    3. ping BadCub or devananda if you believe a status is wrong AND you can't change it yourself (devananda, 17:09:18)

  2. subteam status reports (devananda, 17:09:22)
    1. https://bugs.launchpad.net/ironic/+bug/1418327 (stendulker_, 17:15:04)
    2. ttps://bugs.launchpad.net/ironic/+bug/1412559 (stendulker_, 17:15:14)
    3. https://bugs.launchpad.net/ironic/+bug/1412559 (stendulker_, 17:15:24)
    4. ACTION: devananda to review above bugs after the meeting (devananda, 17:16:11)

  3. python client's default microversion (devananda, 17:17:33)
    1. https://review.openstack.org/#/c/155624/ (devananda, 17:19:26)
    2. https://review.openstack.org/#/c/161110/ (devananda, 17:19:32)
    3. https://etherpad.openstack.org/p/oHVxTVRFix (devananda, 17:20:24)

  4. python-openstackclient support (devananda, 17:50:26)
  5. open discussion (devananda, 17:54:40)
    1. https://review.openstack.org/#/c/158269 (devananda, 17:55:39)
    2. Nova discussion on support for clustered / federated hypervisors is getting interesting. see above link (devananda, 17:55:56)


Meeting ended at 17:59:55 UTC (full logs).

Action items

  1. devananda to review above bugs after the meeting


Action items, by person

  1. devananda
    1. devananda to review above bugs after the meeting


People present (lines said)

  1. devananda (145)
  2. jroll (36)
  3. rloo (24)
  4. NobodyCam (20)
  5. d0ugal (13)
  6. lucasagomes (13)
  7. JayF (6)
  8. rameshg87 (6)
  9. wanyen (5)
  10. BadCub (5)
  11. stendulker_ (5)
  12. openstack (5)
  13. Shrews (5)
  14. GheRivero (3)
  15. Nisha (3)
  16. TheJulia (1)
  17. mjturek1 (1)
  18. lintan_ (1)
  19. jgrimm (1)


Generated by MeetBot 0.1.4.