#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:33 UTC (full logs).

Meeting summary

  1. announcements (devananda, 17:01:55)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (rloo, 17:03:27)

  2. status report (devananda, 17:06:13)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard <- for status reports (NobodyCam, 17:07:44)
    2. https://review.openstack.org/#/c/155727/ (jroll, 17:09:57)
    3. https://review.openstack.org/#/c/158251/ (lucasagomes, 17:18:59)

  3. chassis discovery tool (devananda, 17:24:10)
    1. https://review.openstack.org/#/c/134866/ (NobodyCam, 17:25:49)
    2. ACTION: devananda to re-review the chassis discovery tool code in depth (devananda, 17:46:43)

  4. passing capabilities from nova to ironic (devananda, 17:47:11)
    1. https://review.openstack.org/#/c/158243 (NobodyCam, 17:47:48)
    2. https://review.openstack.org/#/c/141012/ (devananda, 17:49:19)

  5. K3 priorities (devananda, 17:50:23)
    1. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo/edit#gid=1604970109 (NobodyCam, 17:53:18)
    2. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo (devananda, 17:54:48)
    3. AGREED: we will again be using a google doc for coordinating review priorities for the rest of this cycle (devananda, 17:58:30)

  6. open discussion (devananda, 17:58:45)


Meeting ended at 18:00:38 UTC (full logs).

Action items

  1. devananda to re-review the chassis discovery tool code in depth


Action items, by person

  1. devananda
    1. devananda to re-review the chassis discovery tool code in depth


People present (lines said)

  1. devananda (155)
  2. NobodyCam (60)
  3. lucasagomes (60)
  4. jroll (58)
  5. dtantsur (45)
  6. rameshg87_ (15)
  7. rloo (13)
  8. lazy_prince (7)
  9. sandhya (7)
  10. wanyen (6)
  11. naohirot (6)
  12. Nisha (5)
  13. stendulker (5)
  14. BadCub_ (5)
  15. 43UABVQBF (4)
  16. jlvillal (4)
  17. openstack (4)
  18. maurosr (1)
  19. JoshNang (1)


Generated by MeetBot 0.1.4.