#openstack-meeting-3: Ironic

Meeting started by NobodyCam at 17:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 17:00:41)

  1. Greetings, roll-call and announcements (NobodyCam, 17:00:49)
    1. https://launchpad.net/ironic/+milestone/kilo-3 (NobodyCam, 17:06:04)

  2. subteam status reports (devananda, 17:06:31)
    1. https://launchpad.net/ironic/+milestone/kilo- (NobodyCam, 17:06:35)
    2. ACTION: rloo to start helping jroll with status reports after meeting (NobodyCam, 17:08:40)
    3. ACTION: devananda to update launchpad status for several approved specs (devananda, 17:12:49)
    4. ACTION: devananda and wanyen to work with Nova team to try to land the capabilities-related change to ironic driver (devananda, 17:14:33)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056256.html (NobodyCam, 17:18:09)
    6. https://review.openstack.org/#/c/152056/ (devananda, 17:18:12)

  3. whether or not RAID should have a separate interface (devananda, 17:20:42)
    1. http://specs.openstack.org/openstack/ironic-specs/specs/kilo/ironic-generic-raid-interface.html (devananda, 17:22:51)
    2. https://review.openstack.org/#/c/135899/ (NobodyCam, 17:22:53)

  4. is the install-guide complete, w.r.t. neutron setup? (devananda, 17:33:31)
  5. summit planning (devananda, 17:36:29)
  6. open discussion (devananda, 17:45:58)
    1. http://specs.openstack.org/openstack/nova-specs/specs/kilo/approved/api-microversions.html (devananda, 17:47:00)
    2. https://review.openstack.org/#/c/147857/ (Nisha, 17:48:16)
    3. AGREED: implement all the *ED state transition using a no-op for now, to allow it to be extended by drivers later on (devananda, 17:53:26)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. rloo to start helping jroll with status reports after meeting
  2. devananda to update launchpad status for several approved specs
  3. devananda and wanyen to work with Nova team to try to land the capabilities-related change to ironic driver


Action items, by person

  1. devananda
    1. devananda to update launchpad status for several approved specs
    2. devananda and wanyen to work with Nova team to try to land the capabilities-related change to ironic driver
  2. jroll
    1. rloo to start helping jroll with status reports after meeting
  3. rloo
    1. rloo to start helping jroll with status reports after meeting
  4. wanyen
    1. devananda and wanyen to work with Nova team to try to land the capabilities-related change to ironic driver


People present (lines said)

  1. devananda (132)
  2. NobodyCam (75)
  3. lucasagomes (69)
  4. rloo (33)
  5. jroll (29)
  6. Nisha (14)
  7. rameshg87 (13)
  8. mrda-sfo (13)
  9. dtantsur (11)
  10. wanyen (10)
  11. naohirot (10)
  12. mjturek1 (10)
  13. openstack (8)
  14. JoshNang (3)
  15. Shrews (2)
  16. maurosr (1)
  17. stendulker (1)
  18. GheRivero (1)
  19. ttx (1)
  20. jgrimm (1)


Generated by MeetBot 0.1.4.