#openstack-meeting: ironic

Meeting started by devananda at 19:00:31 UTC (full logs).

Meeting summary

  1. Greetings and Announcements (devananda, 19:00:52)
  2. Juno status (devananda, 19:03:21)
    1. https://bugs.launchpad.net/ironic/+bug/1379705 (lucasagomes, 19:03:46)

  3. kilo planning (devananda, 19:09:21)
    1. ACTION: devananda to review votes on the session spreadsheet on Friday, come up with prioritized list for Monday's meeting (devananda, 19:17:34)
    2. specs submitted during Juno need to be updated for Kilo template, and moved to /kilo/ directory (devananda, 19:18:45)
    3. https://github.com/stackforge/gertty (lucasagomes, 19:25:37)

  4. subteam status reports (devananda, 19:25:53)
    1. https://wiki.openstack.org/wiki/DriverLog (devananda, 19:39:49)
    2. https://github.com/stackforge/driverlog/blob/master/etc/default_data.json#L880 (devananda, 19:40:13)

  5. open discussion (devananda, 19:44:21)
    1. https://review.openstack.org/#/c/128005/ (lucasagomes, 19:45:40)


Meeting ended at 19:59:48 UTC (full logs).

Action items

  1. devananda to review votes on the session spreadsheet on Friday, come up with prioritized list for Monday's meeting


Action items, by person

  1. devananda
    1. devananda to review votes on the session spreadsheet on Friday, come up with prioritized list for Monday's meeting


People present (lines said)

  1. devananda (117)
  2. lucasagomes (63)
  3. jroll (45)
  4. NobodyCam (25)
  5. dtantsur (11)
  6. Shrews (11)
  7. GheRivero (9)
  8. mrda (9)
  9. adam_g (5)
  10. rameshg87 (5)
  11. openstack (4)
  12. pensu (2)
  13. linggao (1)
  14. jgrimm (1)
  15. uvirtbot (1)
  16. harshada_kakad (1)


Generated by MeetBot 0.1.4.