#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:01:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:01:58)

  1. Greetings, roll-call and announcements (NobodyCam, 19:02:06)
  2. Release cycle progress report (NobodyCam, 19:05:46)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (lucasagomes, 19:06:18)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-August/041960.html (lucasagomes, 19:07:09)
    3. https://launchpad.net/ironic/+milestone/juno-3 (lucasagomes, 19:07:46)
    4. ACTION: review jam tomorrow morning! (NobodyCam, 19:09:36)

  3. SubTeam: integration & testing work (NobodyCam, 19:14:36)
  4. SubTeam: Bug team (NobodyCam, 19:17:35)
    1. http://ironic-bugs.divius.net/ (lucasagomes, 19:18:02)

  5. SubTeam: Ironic Python Agent (NobodyCam, 19:20:14)
  6. SubTeam: Oslo (NobodyCam, 19:25:01)
  7. SubTeam: Nova Driver status (NobodyCam, 19:29:07)
    1. https://review.openstack.org/108545 and https://review.openstack.org/113036 (jroll, 19:32:06)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20140821T140000 <- nova meeting (NobodyCam, 19:35:29)

  8. Food for Thought / Open Discussion (NobodyCam, 19:37:36)
    1. https://review.openstack.org/115050 (NobodyCam, 19:39:51)
    2. ACTION: NobodyCm add outstanding stuff for graduation item to agenda (NobodyCam, 19:41:12)


Meeting ended at 19:47:57 UTC (full logs).

Action items

  1. review jam tomorrow morning!
  2. NobodyCm add outstanding stuff for graduation item to agenda


People present (lines said)

  1. NobodyCam (103)
  2. lucasagomes (75)
  3. jroll (66)
  4. mrda (23)
  5. rloo (14)
  6. wanyen (7)
  7. openstack (4)
  8. GheRivero (3)
  9. lifeless (3)
  10. comstud (2)
  11. linggao (1)
  12. harshada_kakad (1)
  13. devananda (0)


Generated by MeetBot 0.1.4.