#openstack-meeting: ironic

Meeting started by devananda at 19:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:03)

  1. announcements (devananda, 19:01:34)
    1. https://etherpad.openstack.org/p/juno-ironic-sprint (NobodyCam, 19:02:37)
    2. lucasagomes will run the next weekly ironic meeting, since devananda and NobodyCam will be at the TripleO midcycle (devananda, 19:05:32)
    3. no weekly meeting on July 28, due to Ironic midcycle meetup (devananda, 19:06:34)

  2. release cycle progress report (devananda, 19:10:21)
    1. https://review.openstack.org/#/c/100218/ (lucasagomes, 19:21:24)
    2. more reviews requested for the change to ManagementInterface (see prior link) (devananda, 19:21:47)

  3. subteam status reports (devananda, 19:22:11)
    1. https://review.openstack.org/106472 (NobodyCam, 19:26:32)
    2. Bug stats: 11 New bugs (+9); 151 Open bugs (+28); 35 In-progress bugs (-1); 1 Critical bug (0); 26 High importance bugs (0); 5 Incomplete bugs (-1) (devananda, 19:29:55)
    3. https://etherpad.openstack.org/p/ipa-todos (devananda, 19:33:52)
    4. http://tarballs.openstack.org/ironic-python-agent/coreos/ipa-coreos.tar.gz (dtantsur, 19:36:41)
    5. ironic-python-agent now generating tarballs of a CoreOS-based agent image on every commit, available at http://tarballs.openstack.org/ironic-python-agent/coreos/ipa-coreos.tar.gz (devananda, 19:37:17)
    6. IPA spec needs reviews -- https://review.openstack.org/#/c/98506/ (devananda, 19:39:55)

  4. discussion: how to clearly indicate that Ironic is not a CMDB (devananda, 19:48:43)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/programs.yaml#n142 (devananda, 19:49:41)

  5. open discussion (devananda, 19:57:18)
    1. https://review.openstack.org/#/c/102565/ (devananda, 20:01:07)
    2. https://review.openstack.org/#/c/100951 (devananda, 20:01:10)
    3. AGREED: using a generic spec + one or more implementation-specific specs, which are gerrit dependencies, seems to be an accepted approach when that helps facilitate a discussion about new driver features (devananda, 20:02:09)


Meeting ended at 20:02:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (138)
  2. jroll (46)
  3. dtantsur (44)
  4. NobodyCam (26)
  5. lucasagomes (22)
  6. romcheg_ltp (18)
  7. JayF (15)
  8. wanyen (11)
  9. Shrews (9)
  10. matty_dubs (5)
  11. rloo (5)
  12. adam_g (4)
  13. mrda (4)
  14. Nisha (4)
  15. openstack (4)
  16. comstud (4)
  17. yuriyz (3)
  18. GheRivero (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.