#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:09)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:16)
    1. https://launchpad.net/ironic/+milestone/icehouse-rc1 (devananda, 19:04:42)

  2. Ironic RC1 milestone (NobodyCam, 19:04:45)
    1. https://bugs.launchpad.net/ironic/+bug/1285507 can be closed based on the comments in it. (rloo, 19:10:11)
    2. https://bugs.launchpad.net/ironic/+bug/1285806 has a review that needs a look over (NobodyCam, 19:17:10)
    3. https://bugs.launchpad.net/ironic/+bug/1280267 (devananda, 19:17:13)
    4. https://bugs.launchpad.net/ironic/+bug/1292733 (devananda, 19:17:35)
    5. https://github.com/openstack/tripleo-image-elements/blob/master/elements/ironic-conductor/install.d/68-ironic-tftp-support#L38-L39 (NobodyCam, 19:19:38)

  3. Ongoing integration & testing work (NobodyCam, 19:29:22)
    1. ACTION: adam_g to implement a simple tempest scenario test, skipping the API part for now (devananda, 19:41:47)

  4. Open Discussion (devananda, 19:46:40)
    1. http://git.openstack.org/cgit/openstack/ironic-python-agent/ (JayF, 19:49:48)
    2. https://etherpad.openstack.org/p/282Ocf7oXR (lucasagomes, 19:57:32)
    3. https://etherpad.openstack.org/p/282Ocf7oXR (NobodyCam, 19:58:04)
    4. https://etherpad.openstack.org/p/IronicPythonAgent (NobodyCam, 19:58:20)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. adam_g to implement a simple tempest scenario test, skipping the API part for now


Action items, by person

  1. adam_g
    1. adam_g to implement a simple tempest scenario test, skipping the API part for now


People present (lines said)

  1. devananda (107)
  2. NobodyCam (61)
  3. lifeless (33)
  4. adam_g (29)
  5. jroll (23)
  6. lucasagomes (16)
  7. JayF (15)
  8. uvirtbot (12)
  9. sdague (9)
  10. dtantsur (8)
  11. linggao (6)
  12. comstud (6)
  13. openstack (4)
  14. vkozhukalov (4)
  15. rloo (4)
  16. agordeev2 (3)
  17. ifarkas (3)
  18. romcheg (2)
  19. Shrews (2)
  20. mrda_away (1)
  21. romcheg1 (1)
  22. clarkb (1)
  23. max_lobur (1)
  24. mrda (1)
  25. GheRivero (1)


Generated by MeetBot 0.1.4.