19:02:48 <NobodyCam> #startmeeting Ironic
19:02:50 <openstack> Meeting started Mon Sep 16 19:02:48 2013 UTC and is due to finish in 60 minutes.  The chair is NobodyCam. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:53 <openstack> The meeting name has been set to 'ironic'
19:03:28 <romcheg> So you decided to have the meeting finally :)
19:03:32 <NobodyCam> ironic is not going to have a meeting today
19:03:34 <NobodyCam> lol
19:03:41 <romcheg> lol :)
19:03:53 <NobodyCam> we can chat
19:04:25 <romcheg> I think it's better to mention the reason for the folks who will read the logs tomorrow
19:04:43 <NobodyCam> yes
19:06:21 <NobodyCam> so Due to the tripleO meeting in seattle there will be no ironic meeting this week!
19:08:55 <romcheg> Ah, so they have a meeting in the real world, aren't they?
19:09:02 <NobodyCam> ya :-p
19:10:42 <romcheg> I wish teleportation have been invented already so I can easily join these meetings :)
19:10:59 <NobodyCam> that would be so nice
19:11:13 * NobodyCam is not look forward to the 20 hour flight to HK
19:11:49 <romcheg> Oh please don't remind me *scarred*
19:11:56 <NobodyCam> oh ya
19:14:06 * NobodyCam has heard that most signs are in english too
19:15:18 <NobodyCam> so is there an iRonic topics we want to cover while we are here
19:20:25 <romcheg> Well
19:20:37 <romcheg> We can talk about testing
19:21:12 <romcheg> I mentioned in the project room that I am working on tempest tests for Ironic
19:21:25 <NobodyCam> yes!!!
19:21:51 <NobodyCam> did you see my reply about who to ping?
19:22:00 <romcheg> I have written a tempest client and some API tests but did not know how to integrate everything with infra.
19:22:09 <romcheg> Yes, I did. Will do that tomorrow
19:22:14 <romcheg> Thanks
19:22:55 <NobodyCam> also clarkb is a awesome resource
19:23:43 <romcheg> I also think that it's time to create a project on Transifex to start translating Ironic
19:24:29 <romcheg> It's always better to start translating the project before there are too many strings
19:24:40 <romcheg> I personally can do Ukrainian and Russian
19:26:10 <NobodyCam> #action romcheg looking at Ukrainian and Russian transifex translations
19:27:13 <NobodyCam> romcheg: that would be very cool
19:27:28 <NobodyCam> any idea of how i18n conplient we are?
19:27:42 <romcheg> I don't think I am authorised to create a Transifex project for Ironic
19:27:52 <romcheg> Shouldn't devananda do that?
19:28:11 <NobodyCam> I will snag devananda at some point today
19:28:19 <NobodyCam> and check with him
19:28:22 <romcheg> Thanks
19:29:16 <romcheg> #action NobodyCam Ask devananda to think about a Transifex project for Ironic
19:29:25 <NobodyCam> :) hehehehe
19:29:27 <NobodyCam> yep
19:29:54 <romcheg> I didn't dive into the i18n specs but will check.
19:31:55 <NobodyCam> so that its in the log.
19:31:57 <romcheg> #action romcheg Check how i18n conplient we are
19:32:26 <NobodyCam> several changes to tripleo / devtest / incubator scripts last week
19:32:36 <romcheg> Ah copied and pasted the typo
19:32:48 <NobodyCam> I am going to redo the Ironic element to comply with the changes
19:32:58 <NobodyCam> lol
19:33:00 <NobodyCam> :)
19:34:30 <NobodyCam> I'm at the triple O meeting today so will get with the guys and see if we can get thiese to land
19:35:18 <romcheg> Nice
19:37:35 <NobodyCam> any thing else we should put in  to the logs
19:38:33 <romcheg> Can recall nothing
19:40:10 <NobodyCam> :) in that case! AWESOME meeting guys (romcheg) :)
19:40:28 <romcheg> Thank you guys (NobodyCam)! :)
19:40:37 <NobodyCam> heeheh
19:40:50 <NobodyCam> #endmeeting