#openstack-meeting: ironic

Meeting started by NobodyCam at 19:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (NobodyCam, 19:01:54)

  1. Testing env (NobodyCam, 19:02:18)
  2. in-progress tasks (NobodyCam, 19:05:40)
  3. API discussion (NobodyCam, 19:11:13)
    1. https://review.openstack.org/#/c/42690/ (NobodyCam, 19:12:57)

  4. API discussion (NobodyCam, 19:22:57)
    1. https://review.openstack.org/#/c/43441/ (lucasagomes, 19:26:26)

  5. Food For Thought / Open Discussion (NobodyCam, 19:36:05)
    1. ACTION: romcheg to look into How will Ironic handle > then 1 conductor (NobodyCam, 19:54:46)
    2. https://wiki.openstack.org/wiki/Ironic (romcheg, 19:58:51)


Meeting ended at 20:00:40 UTC (full logs).

Action items

  1. romcheg to look into How will Ironic handle > then 1 conductor


Action items, by person

  1. romcheg
    1. romcheg to look into How will Ironic handle > then 1 conductor


People present (lines said)

  1. NobodyCam (116)
  2. lucasagomes (54)
  3. romcheg (24)
  4. lucasagomes_ (9)
  5. dkehn (4)
  6. openstack (3)
  7. GheRivero (1)


Generated by MeetBot 0.1.4.