#openstack-meeting: ironic

Meeting started by devananda at 19:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:02:45)

  1. API specifications (devananda, 19:03:07)
    1. https://raw.github.com/openstack/ironic/master/ironic/doc/api/v1.rst (devananda, 19:06:37)
    2. ACTION: sdague to provide API changes in a review (devananda, 19:10:33)
    3. ACTION: devananda to move ironic/doc/ to doc/ (devananda, 19:12:29)
    4. ACTION: devananda to look at nova's v3 api rewrite and see if we can learn from that (devananda, 19:16:47)

  2. blueprints (devananda, 19:17:54)
    1. https://blueprints.launchpad.net/ironic (devananda, 19:18:00)
    2. https://blueprints.launchpad.net/ironic/+spec/equivalent-pxe-driver (devananda, 19:22:19)
    3. https://blueprints.launchpad.net/ironic/+spec/autobuild-api-docs (devananda, 19:22:25)

  3. open discussion (devananda, 19:31:26)
    1. ACTION: devananda to post sample JSON for some API calls (devananda, 19:33:38)


Meeting ended at 19:57:56 UTC (full logs).

Action items

  1. sdague to provide API changes in a review
  2. devananda to move ironic/doc/ to doc/
  3. devananda to look at nova's v3 api rewrite and see if we can learn from that
  4. devananda to post sample JSON for some API calls


Action items, by person

  1. devananda
    1. devananda to move ironic/doc/ to doc/
    2. devananda to look at nova's v3 api rewrite and see if we can learn from that
    3. devananda to post sample JSON for some API calls
  2. sdague
    1. sdague to provide API changes in a review


People present (lines said)

  1. devananda (118)
  2. jbjohnso (24)
  3. sdague (20)
  4. linggao (18)
  5. epim (9)
  6. anteaya (7)
  7. NobodyCam (5)
  8. GheRivero (4)
  9. openstack (3)
  10. lucasagomes (2)


Generated by MeetBot 0.1.4.